 
		
		
		 
	
		
		

	<!DOCTYPE HTML>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" >
<head>	
<meta http-equiv="X-UA-Compatible" content="IE=EDGE, chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

      <title>Advanced Fresh Concepts Franchise Corp. Voluntarily Recalls Edamame Due to Potential Health Risk</title> 
	<meta name="ID" content="UCM547260"/>
	<meta name="msvalidate.01" content="0AE61A039CC5BDCCF556A11C18A61D44" />
	<meta name="dc.title" content="Recalls, Market Withdrawals, & Safety Alerts - Advanced Fresh Concepts Franchise Corp. Voluntarily Recalls Edamame Due to Potential Health Risk"/>
	<meta name="dc.type" content="WebContent"/>
	<meta name="dc.description" content="Advanced Fresh Concepts Franchise Corp. (“AFC”) of Rancho Dominguez, California is recalling its Edamame (Soybeans) – UPC 0-23012-00261-9, dated between 01/03/2017 and 03/17/2017 because it has the potential to be contaminated with Listeria monocytogenes. Contamination was discovered via random testing under AFC’s Quality Assurance Program."/>
	<meta name="dc.language" content="en"/>
	<meta name="posted" content="2017-03-17"/>
	<meta name="index_date" content="2017-03-17"/>
	<meta name="keywords" content="Edamame (Soybeans)"/>
	<meta name="description" content="Advanced Fresh Concepts Franchise Corp. (“AFC”) of Rancho Dominguez, California is recalling its Edamame (Soybeans) – UPC 0-23012-00261-9, dated between 01/03/2017 and 03/17/2017 because it has the potential to be contaminated with Listeria monocytogenes. Contamination was discovered via random testing under AFC’s Quality Assurance Program."/>
	<meta name="dc.publisher" content="Office of Regulatory Affairs"/>
	<meta name="dc.audience" content=""/>
	<meta name="dc.creator" content="Office of Regulatory Affairs"/>
	<meta name="old_url" content=""/>
	<meta name="archive" content="No"/>



	<meta name="search_topic" content="Food|Public Information & Education"/>
	
		<meta name="brand_name" content="(no brand name) Edamame">
		<meta name="product_description" content="Edamame (Soybeans)">
		<meta name="recall_desc" content="Listeria monocytogenes">
		<meta name="company_name" content="Advanced Fresh Concepts Franchise Corp.">
			 
					<meta name="recall_category" content="Food"/>
		<meta name="dc.subject" content="Major Food Product Recall, Food & Beverages, Food Safety"/>	
	<script language="JavaScript" type="text/javascript">
	document.title = "Recalls, Market Withdrawals, & Safety Alerts" + " > " + "Advanced Fresh Concepts Franchise Corp. Voluntarily Recalls Edamame Due to Potential Health Risk";</script>
	<meta name="google-site-verification" content="wxQkNTrqmvYnwVcNzA2mspBp7EDErzIhAzyX-YvvRWI" /> 
 
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="apple-mobile-web-app-title" content="FDA" /> 
	<meta name="apple-mobile-web-app-capable" content="yes" />
 

<!--- /**** Begin CSS References ****/-->
	<link rel="stylesheet" type="text/css" href="/ucm/groups/fdagov-public/@system/documents/system/css_bootstrap_stylesheet.css" />
	<link rel="stylesheet" type="text/css" href="/ucm/groups/fdagov-public/@system/documents/system/css_footable_stylesheet.css" /> 
	<link rel="stylesheet" type="text/css" href="/ucm/groups/fdagov-public/@system/documents/system/css_responsive_stylesheet.css" />
  	
		<script type="text/javascript" src="/ucm/groups/fdagov-public/@system/documents/system/js_jquery_10.js"></script>
		
	
	<script type="text/javascript" src="/ucm/groups/fdagov-public/@system/documents/system/js_bootstrap.js"></script>
	<script type="text/javascript" src="/ucm/groups/fdagov-public/@system/documents/system/js_modernizer.js"></script>
	<script type="text/javascript" src="/ucm/groups/fdagov-public/@system/documents/system/js_footable_scripts.js"></script>


			<script type="text/javascript">	
		$(document).ready(function(){		
		
		
		/* 	Sets the active tab in the top navigation by parsing the URL. IF the active tab is not one of the major centers (drugs, food, etc)
			no tab will be highlighted. Should the site section names change or be re-ordered, the siteSections array will need to be altered.
		*/
		
		var siteSections = ["Home", "Food", "Drugs", "MedicalDevices", "Radiation-EmittingProducts", "BiologicsBloodVaccines", "AnimalVeterinary", "Cosmetics", "TobaccoProducts"]; // home only used as a location placeholder.
		
			var thisLocation = location.pathname.split("/")[1];
			if (thisLocation.toLowerCase() == "fdagov") // if WCMS get next location 
				thisLocation = location.pathname.split("/")[2];
			
			var position;			
			
			if (thisLocation.length == 0){
				position = 0;
			}
				
			for (i=0; i<siteSections.length; i++){
				if (thisLocation == siteSections[i])
					position = i;
			}
			
			// set class on tab using position
			var thisTab = $("#fda-topmenu .nav-tabs li a")[position + 1]; // add one to account for hamburger tab
			if(isNaN(thisLocation) == true)
				$(thisTab).css("background", "#fff");
		});
	</script>
<!-- Google Auto Suggest-->
  <link rel="stylesheet" type="text/css" media="screen" href="/ucm/groups/fdagov-public/@system/documents/system/css_fdagov_googlesuggest.css" />
  <script type="text/javascript" src="/ucm/groups/fdagov-public/@system/documents/system/js_fdagov_googlesuggest.js"></script>
<!--END  Google Auto Suggest-->

<!--- /**** FEATURE SECTION ****/-->	
<!--- /**** SUBTOPIC/CONTENT SECTION ****/-->
	<!--[if lt IE 7]>
		<script defer type="text/javascript" src="/ucm/groups/fdagov-public/@system/documents/system/js_pngfix_fdagov.js"></script>
	<![endif]-->
	<!-- ## ADDED hovers Javascript reference to handle hovering over images and replacing that image with it's hover effect ## -->
		<script type="text/javascript" src="/ucm/groups/fdagov-public/@system/documents/system/js_fdagov_hovers.js"></script>
	 
			<link rel="stylesheet" type="text/css" media="screen" href="/ucm/groups/fdagov-public/@system/documents/system/css_responsive_wide_stylesheet.css" />
			<style type="text/css" >
				.right-column { display: block }
			</style>
	
	<script type="text/javascript" src="/foresee/foresee-trigger.js" language="JavaScript"></script> 
	
	<script type="text/javascript"> 
	setTimeout(function(){var a=document.createElement("script"); 
	var b=document.getElementsByTagName("script")[0]; 
	a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0024/3700.js?"+Math.floor(new Date().getTime()/3600000);
	 a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); 
	</script> 
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	
	  ga('create', 'UA-22737364-1', 'auto');
	  ga('send', 'pageview');
	
	</script>

	<!-- DAP Code -->
	<script language="javascript" id="_fed_an_ua_tag" src="https://dap.digitalgov.gov/Universal-Federated-Analytics-Min.js?agency=HHS&subagency=FDA&sdor=fda.gov"></script> 
  <script src="ucm/groups/fdagov-public/@system/documents/system/touch.js" type="text/javascript" defer></script>
<script type="text/javascript">
   var _U = "undefined";
   var g_HttpRelativeWebRoot = "/ucm/";
   var SSContributor = false;
   var SSForceContributor = false;
   var SSHideContributorUI = false;
   var ssUrlPrefix = "/";
   var ssUrlType = "1";
   
   var g_navNode_Path = new Array();
   g_navNode_Path[0] = '1201';
   g_navNode_Path[1] = '1847';
   g_navNode_Path[2] = '2202';
   
   var g_ssSourceNodeId = "2202";
   var g_ssSourceSiteId = "FDAgov";
   var g_strLanguageId = "en";
</script>
<!--<script id="SSNavigationFunctionsScript" type="text/javascript" src="/ucm/websites/FDAgov/sitenavigationfunctions.js"></script>
<script id="SSNavigationScript" type="text/javascript" src="/ucm/websites/FDAgov/sitenavigation.js"></script>-->

	<script type="text/javascript" src="/ucm/resources/wcm/sitestudio/wcm.toggle.js"></script>
	<script type="text/javascript" src="/ucm/resources/sitestudio/ssajax/ssajax.js"></script>
		

</head>
<!--[if IE 8]> <body class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]> <body class="no-js lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <body> <!--<![endif]-->
			
		
	
		
		<div class="quicklinks">
	  <ul>
		<li><a href="#main" accesskey="2" tabindex="1" title="Skip to content">Skip to main page content</a></li>
		<li class="visible-md visible-lg"><a href="#searchbox" tabindex="1" title="Skip to search">Skip to search</a></li>
		<li class="visible-md visible-lg"><a href="#fda-topmenu-home" tabindex="1" title="Skip to FDA top menu">Skip to topics menu</a></li>
		<li class="visible-md visible-lg"><a href="#footer-heading" tabindex="1" title="Skip to site options">Skip to common links</a></li>
	  </ul>
	</div>
	
	<!-- ==== BEGIN CONTAINERS for Mobile Push Menu ==== -->
	<div class="scroller-container">
	<div id="mp-pusher" class="mp-pusher"> <!-- Push Menu Wrapper -->
	<div class="scroller"> <!-- This is for emulating position fixed of the nav -->
	<div class="scroller-inner">

	<!-- ==== BEGIN CONTAINER (aka Page Outer Wrapper) ==== -->
	<div class="container">

	<header id="start" role="banner">

		<!-- ==== BEGIN HHS Masthead ==== -->
		<div class="row visible-md visible-lg hhs-masthead">
			<div class="col-md-12 col-lg-12">
					<a href="https://www.hhs.gov" title="U.S. Department of Health and Human Services" class="gov-webicon hhs white">HHS</a>
					<span>U.S. Department of Health and Human Services</span>
			</div>
		</div> <!-- /hhs-masthead -->
		<!-- ==== END HHS Masthead ==== -->

		<!-- ==== BEGIN FDA Masthead ==== -->
		<div class="row fda-masthead">

			<div class="col-xs-12 col-sm-7 col-md-8 fda-masthead-left">                 
            	<div class="row">                     <div class="col-xs-12 col-sm-12 col-md-12 fda-logo">                         <a href="/default.htm" title="FDA Homepage" class="gov-webicon fda white">U.S. Food and Drug Administration</a>                    
                	 </div>		
             	</div> <!-- /row -->             			
          	</div> <!-- /fda-masthead-left -->

			<div class="col-xs-12 col-sm-5 col-md-4 col-lg-4 fda-masthead-right"> 

				<div class="row visible-md visible-lg fda-masthead-links">
					<div class="col-sm-12">
						<ul class="nav nav-pills">
							<li><a href="/SiteIndex/default.htm">A to Z Index</a></li>
							<li><a href="/NewsEvents/InteractiveMedia/default.htm">Follow FDA</a></li>
							<li class="last"><a href="/AboutFDA/EnEspanol/default.htm" title="En Español">En Español</a></li>
						</ul>
					</div>
				</div> <!-- /row -->

				<div id="search-form" class="row fda-masthead-search">
					<div class="col-xs-12 col-sm-12">
						<form role="search" action="https://google2.fda.gov/search" method="get" name="searchForm" id="searchbox">
							<div class="input-group">
						    <label class="sr-only" for="search">Search FDA</label>
						    <input accesskey="4" class="form-control" type="text" id="search" name="q" placeholder="Search FDA" onKeyUp="getRequest()" autocomplete="off" /> 

					      <span class="input-group-btn">
					        <button type="submit" class="btn btn-danger" title="Search" onClick="javascript:document.getElementById('searchbox').submit();"><span class="icon-search" aria-hidden="true"><span class="sr-only">Submit search</span></span></button>
					      </span>
<div class="surround0M"> 
  <div id=":0D" role="listbox" class="ac-renderer ss-gac-m" style="background-color: #ffffff; color: #000000; min-width: 204px; width: 100%; top: 2.2em !important; position:absolute !important; left:0 !important; -moz-user-select: none; display: none;"></div></div>
                         </div><!-- /input-group -->
							<!-- ==== BEGIN HIDDEN SEARCH FIELDS ==== -->
							<input type="hidden" name="client" value="FDAgov">
							<input type="hidden" name="site" value="FDAgov">
							<input type="hidden" name="lr" value="">
							<input type="hidden" name="proxystylesheet" value="FDAgov">
							<input type="hidden" name="requiredfields" value="-archive:Yes">
							<input type="hidden" name="output" value="xml_no_dtd">
							<input type="hidden" name="getfields" value="*">
							<!-- ==== END HIDDEN SEARCH FIELDS ==== -->
						</form>
					</div> <!-- /search-fda -->
				</div> <!-- /row -->

			</div> <!-- /fda-masthead-right -->

		</div> <!-- /row /fda-masthead -->
		<!-- ==== END FDA Masthead ==== -->

		<!-- ==== BEGIN Main Nav ==== -->
		<nav id="fda-topmenu" class="fda-topmenu" role="navigation">
			<div class="row">
				<!-- desktop nav --> 
				<div class="col-xs-12 col-sm-12 col-md-12 text-center">
						<ul class="nav nav-tabs ">
							<li class="hamburger"><a href="#" id="trigger" class="menu-trigger" title="Popular Content"><span class="icon-reorder" aria-hidden="true"><span class="sr-only">Popular Content</span></span></a></li>
                            <li accesskey="1" class="visible-md visible-lg"><a href="/default.htm" id="fda-topmenu-home">Home</a></li>
							<li class="visible-md visible-lg"><a href="/Food/default.htm">Food</a></li>
							<li class="visible-md visible-lg"><a href="/Drugs/default.htm">Drugs</a></li>
							<li class="visible-md visible-lg"><a href="/MedicalDevices/default.htm">Medical Devices</a></li>
							<li class="visible-md visible-lg"><a href="/Radiation-EmittingProducts/default.htm">Radiation-Emitting Products</a></li>
							<li class="visible-md visible-lg"><a href="/BiologicsBloodVaccines/default.htm">Vaccines, Blood & Biologics</a></li>
							<li class="visible-md visible-lg"><a href="/AnimalVeterinary/default.htm">Animal & Veterinary</a></li>
							<li class="visible-md visible-lg"><a href="/Cosmetics/default.htm">Cosmetics</a></li>
							<li class="visible-md visible-lg"><a href="/TobaccoProducts/default.htm">Tobacco Products</a></li>
						</ul>
				</div>
				<!-- /desktop nav -->
			</div> <!-- /row -->
		</nav>
		<!-- ==== END Main Nav ==== -->

	</header>
	<main role="main">
	

	<div class="main">
		<div class="row visible-md visible-lg section-title">
			<!--==== BEGIN Section Title ==== -->
			<div class="col-md-9 col-lg-9">
				
									
									<h2>Safety</h2>
									
			</div> 
			<!--==== END Section Title ==== -->
			<!--==== BEGIN Page Options ==== -->
			<div class="col-md-3 col-lg-3 page-options">
				<ul class="nav nav-pills">
				</ul>
			</div> <!-- /page-options -->
			<!--==== END Page Options ==== -->
		</div> <!-- /row /section-title-->
		<!--==== BEGIN Breadcrumbs ==== -->
		
<div id="row" class="row">
<!-- Check if Node List exists and user is not at the homepage.  If the user is at the homepage, hide the breadcrumb -->
<!-- Limits Level of BreadCrumb to 4 -->
<div class="col-md-12 col-lg-12 crumbs-container">
		<ul class="breadcrumb contentpage">
			
									<li><a href = "/default.htm" >Home</a></li>
			
				 <!-- check if second last item in NodeList -->
					<li class="secondLast"><a href = "/Safety/default.htm" id = "main">Safety</a></li>				
							
				 <!-- check if last item in NodeList -->
					<li class="last"><a href = "/Safety/Recalls/default.htm" >Recalls, Market Withdrawals, & Safety Alerts</a></li>
	</ul>
</div>
</div>



		<!--==== END Breadcrumbs ==== --> 

		<div class="row content">
		<!--showWideScreenFormat=true-->
	<div class="col-md-9 col-lg-9 middle-column">
	<a name="main"></a>
	<!-- ==== END EN ESPANOL MOBILE ==== -->
	<article>
		<header>
	
	<p class="release-type">Company Announcement</p>
		<div class="alert alert-danger">		When a company announces a recall, market withdrawal, or safety alert, the FDA posts the company's announcement as a public service. FDA does not endorse either the product or the company.</div>
		<h1>Advanced Fresh Concepts Franchise Corp. Voluntarily Recalls Edamame Due to Potential Health Risk</h1>
	


				        <div class="share-btns">
          					<div class="row">
            					<div class="col-md-12">
              						<ul class="share-list share-list-default">
                						<li>
                  							<a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.fda.gov%3a80%2fFDAgov%2fSafety%2fRecalls%2fucm547260.htm" class="share-btn facebook-share js-share" id="fb-share" target="_blank"><span class="icon-facebook" aria-hidden="true"></span>Share</a>
                						</li>
                						<li>
                  							<a href="https://twitter.com/intent/tweet/?text=Advanced%20Fresh%20Concepts%20Franchise%20Corp.%20Voluntarily%20Recalls%20Edamame%20Due%20to%20Potential%20Health%20Risk&url=https%3a%2f%2fwww.fda.gov%3a80%2fFDAgov%2fSafety%2fRecalls%2fucm547260.htm" 
   target="_blank" class="share-btn twitter-share js-share" id="twitter-share"><span class="icon-twitter" aria-hidden="true"></span>Tweet</a>
                						</li>
                						<li class="hidden-xs">
                      						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.fda.gov%3a80%2fFDAgov%2fSafety%2fRecalls%2fucm547260.htm&title=Advanced%20Fresh%20Concepts%20Franchise%20Corp.%20Voluntarily%20Recalls%20Edamame%20Due%20to%20Potential%20Health%20Risk&summary=Listeria%20monocytogenes&source=FDA" class="share-btn linkedin-share js-share" id="linkedin-share" target="_blank"><span class="icon-linkedin" aria-hidden="true"></span>Linkedin</a>
                    					</li>
                    					<li class="hidden-xs">
                      						<a href="https://www.pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.fda.gov%3a80%2fFDAgov%2fSafety%2fRecalls%2fucm547260.htm&description=Advanced%20Fresh%20Concepts%20Franchise%20Corp.%20Voluntarily%20Recalls%20Edamame%20Due%20to%20Potential%20Health%20Risk" class="share-btn pinterest-share js-share" id="pinterest-share" target="_blank"><span class="icon-pinterest" aria-hidden="true"></span>Pin it</a>
                    					</li>
                						<li class="hidden-more-share">
                  							<a id="more-share-btn" href="#more-shares" class="share-btn more-share collapsed-more"><span class="icon-plus" aria-hidden="true"></span><span class="sr-only">More sharing options</span></a>
                  							<ul>
                
                    							<li class="share-li hide">
                      								<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.fda.gov%3a80%2fFDAgov%2fSafety%2fRecalls%2fucm547260.htm&title=Advanced%20Fresh%20Concepts%20Franchise%20Corp.%20Voluntarily%20Recalls%20Edamame%20Due%20to%20Potential%20Health%20Risk&summary=Listeria%20monocytogenes&source=FDA" class="share-btn linkedin-share js-share" id="linkedin-share-sm" target="_blank"><span class="icon-linkedin" aria-hidden="true"></span><span class="sr-only">Linkedin</span></a>
                    							</li>
                    							<li class="share-li hide">
                      								<a href="https://www.pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.fda.gov%3a80%2fFDAgov%2fSafety%2fRecalls%2fucm547260.htm&description=Advanced%20Fresh%20Concepts%20Franchise%20Corp.%20Voluntarily%20Recalls%20Edamame%20Due%20to%20Potential%20Health%20Risk" class="share-btn pinterest-share js-share" id="pinterest-share-sm" target="_blank"><span class="icon-pinterest" aria-hidden="true"></span><span class="sr-only">Pin it</span></a>
                    							</li>
                  							</ul>
                						</li>
                						<li>
                  							<a href="mailto:?subject=Advanced%20Fresh%20Concepts%20Franchise%20Corp.%20Voluntarily%20Recalls%20Edamame%20Due%20to%20Potential%20Health%20Risk&body=https%3a%2f%2fwww.fda.gov%3a80%2fFDAgov%2fSafety%2fRecalls%2fucm547260.htm" class="share-btn mail-share"><span class="icon-envelope" aria-hidden="true"></span>Email</a>
                						</li>
                						<li class="hidden-xs">
                							<a href="javascript:window.print();" title="Print this page" class="share-btn print-share"><span class="icon-print" aria-hidden="true"></span>Print</a>
                						</li>
              						</ul>
              				</div>
              			</div>
              	</div><!— END Social buttons—>
</header>
<div class="release-date">
	<div class="row">
		<div class="col-md-3">
			<h2>For Immediate Release</h2>
		</div>
		<div class="col-md-9">
			<p>March 16, 2017</p>
		</div>
	</div>
</div>
 
	<div class="release-contact">
		<div class="row">
			<div class="col-md-3">
				<h2>Contact</h2>
			</div>
			<div class="col-md-9">
				<div class="row"><div class="col-sm-6"><h3>Consumers</h3><span aria-hidden="true" class="icon-envelope-alt">&nbsp;</span><a href="mailto:recall@afcsushi.com">recall@afcsushi.com</a><br /><span aria-hidden="true" class="icon-phone">&nbsp;</span> 1-866-467-8744</div><div class="col-sm-6">&nbsp;</div></div>
			</div>
		</div>
	</div>
<div class="release-text">
	<div class="row">
		<div class="col-md-3">
			<div class="row">
				<div class="col-sm-8 col-md-12">
					<h2>Announcement</h2>
				</div>
				<div class="col-sm-4 col-md-12">
					<a href="#recall-photos" class="btn btn-info btn-sm">View Product Photos</a>
				</div>
			</div>
		</div>
		<div class="col-md-9">
			<p>Advanced Fresh Concepts Franchise Corp. (&ldquo;AFC&rdquo;) of Rancho Dominguez, California is recalling its Edamame (Soybeans) &ndash; UPC 0-23012-00261-9, dated between 01/03/2017 and 03/17/2017 because it has the potential to be contaminated with <em>Listeria monocytogenes. &nbsp;</em>Contamination was discovered via random testing under AFC&rsquo;s Quality Assurance Program.</p><p><em>L</em><em>isteria monocytogenes </em>is an organism which can cause serious and sometimes fatal infections in young children, frail or older adults, pregnant women, and others with weakened immune systems. Although healthy individuals may suffer only short-term symptoms such as high fever, severe headache, stiffness, nausea, abdominal pain and diarrhea, Listeria infection can cause miscarriages, stillbirths and fetal infection among pregnant women. No illnesses have been reported to date.</p><p>AFC has notified all retail locations of the recall. Therefore, the product should no longer be available for purchase.</p><p>The products were packaged by AFC Franchisees and sold, under refrigeration, in 8.0 oz (227 g) packages and identified as &ldquo;<em>Edamame &ndash; Soybeans in Pods</em>&rdquo;. The packed Edamame was sold at designated retail sushi counters within grocery stores, cafeterias, and corporate dining centers in the following states: AL, AZ, CA, CO, CT, DC, FL, GA, IA, ID, IL, IN, KS, KY, LA, MA, ME, MI, MN, MS, NC, NH, NM, NY, OH, OR, PA, SC, TN, TX, VA, WA, and WY.</p><p>Consumers concerned about whether the Edamame they purchased is subject to this recall should check with the store of purchase. Consumers who have purchased the recalled product should not consume it and return it to the point of purchase for a full refund.</p><p>A picture of the retail Edamame package is attached to the end of this release. The date code can be found on the face of the package.</p><p>Consumers with questions may call 1-866-467-8744 during normal business hours (Monday - Friday, 8:00 AM to 5:00 PM Pacific Time) or email <a href="mailto:recall@afcsushi.com">recall@afcsushi.com</a>.</p> 
			<p style="margin-bottom:0; letter-spacing: .125em; text-align: center;">###</p>
		</div>
	</div>
</div>
</div> <!-- /middle-column -->
<!-- ==== END MIDDLE-COLUMN	==== --> 	
		
<!-- ==== BEGIN RIGHT-COLUMN	==== --> 
<div class="col-md-3 col-lg-3 right-column" id="right-column">
	<div>
</div>
 

	<!--MAIN_CONTENT_DOC_INFO.xRegionDefinition=RD_RECALL_PRESSRELEASE-->
	<!--MAIN_CONTENT_DOC_INFO.xDisplayTemplate=Wide Layout-->
	<div class="panel panel-default box follow-fda">
		<div class="panel-heading">
			<h2 class="panel-title">Follow FDA</h2>
		</div>
		<div class="panel-body">
			<ul>
				<li><span aria-hidden="true" class="icon-twitter"></span><a href="https://twitter.com/US_FDA">Follow @US_FDA<span class="sr-only"> on Twitter</span></a> <a title="Disclaimer Icon" href="/AboutFDA/AboutThisWebsite/WebsitePolicies/Disclaimers/default.htm" ><img class="disclaimer" src="/ucm/groups/fdagov-public/@system/documents/system/img_fdagov_exitdisclaimer.png" alt="disclaimer icon"/></a>
</li>
				<li><span aria-hidden="true" class="icon-facebook-sign"></span><a href="https://www.facebook.com/FDA">Follow FDA<span class="sr-only"> on Facebook</span></a> <a title="Disclaimer Icon" href="/AboutFDA/AboutThisWebsite/WebsitePolicies/Disclaimers/default.htm" ><img class="disclaimer" src="/ucm/groups/fdagov-public/@system/documents/system/img_fdagov_exitdisclaimer.png" alt="disclaimer icon"/></a>
</li>
				<li><span aria-hidden="true" class="icon-twitter"></span><a href="https://twitter.com/fdarecalls">Follow @FDArecalls<span class="sr-only"> on Twitter</span></a> <a title="Disclaimer Icon" href="/AboutFDA/AboutThisWebsite/WebsitePolicies/Disclaimers/default.htm" ><img class="disclaimer" src="/ucm/groups/fdagov-public/@system/documents/system/img_fdagov_exitdisclaimer.png" alt="disclaimer icon"/></a>
</li>
                <li><span aria-hidden="true" class="icon-flickr"></span><a href="https://www.flickr.com/photos/fdaphotos/sets/72157663245186459/">Recent Recalled Product Photos on FDA's Flickr Photostream</a> <a title="Disclaimer Icon" href="/AboutFDA/AboutThisWebsite/WebsitePolicies/Disclaimers/default.htm" ><img class="disclaimer" src="/ucm/groups/fdagov-public/@system/documents/system/img_fdagov_exitdisclaimer.png" alt="disclaimer icon"/></a>
</li>
			</ul>
		</div>
	</div> <!-- /follow -->
</div> <!-- /right-column -->
<!-- ==== END RIGHT-COLUMN	==== --> 
 
</div> <!-- /row /content -->
<!--==== BEGIN Mainlist_Folio ====-->
<div class="row middle-column release-media">
		<div id="recall-photos" class="middle-column recall-photos">
			<div class="panel panel-default box">
				<div class="panel-heading">
					<h3 class="panel-title">Product Photos</h3>
				</div>
				<div class="panel-body">
						<p><img class="img-responsive" title="Edamame, Soybeans in Pods, Net Wt. 8 oz (227g) package" alt="Edamame, Soybeans in Pods, Net Wt. 8 oz (227g) package" src="/ucm/groups/fdagov-public/@system/documents/system/spinner_24.gif" data-src="/ucm/groups/fdagov-public/documents/image/ucm547272.jpg" /></p>
				</div>
			</div>
		</div>
</div>
	<script>
$(document).ready(function() {
    // run test on initial page load
	checkMySize();

});
    // run test on resize of the window
    $(window).resize(checkMySize);

function checkMySize(){
	var myWidth;
	if (window.document.documentElement === undefined) {
		myWidth = window.document.documentElement["clientWidth"];
	}
	else {
		myWidth = window.document.documentElement["innerWidth"];
	}
	
	if (Modernizr.mq("(max-width: 991px)") || myWidth < 991 ) {
			if (($('#right-column-alt').length == 0)) {
				$("<div id='right-column-alt' style='display:none'></div>").appendTo('.release-media');
				$("#right-column").clone().appendTo('#right-column-alt');
			}
            $('#right-column').css('display','none');
            $('#right-column-alt').css('display','block');
            $('#right-column-alt#right-column').css('display','block');
	}
	else {
            $('#right-column').css('display','block');
            $('#right-column-alt').css('display','none');
	}	
}
	</script>
<link rel="stylesheet" href="/ucm/groups/fdagov-public/@system/documents/system/css_fda_gov_press_release.css">
	<!-- Unveil Lazy Load -->
	<script src="/ucm/groups/fdagov-public/@system/documents/system/js_jquery_unveil.js"></script>
	<script>
		$(".js .recall-photos img").unveil(200);
	</script>
	<!--
	<script>
		$(".js .recall-photos img").unveil(200, function() {
			$(this).load(function() {
				this.style.opacity = 1;
			});
		});
	</script>
	-->

<!--==== END Mainlist_Folio ====-->
<div class="row ">
	<div class="col-md-9 col-lg-9 middle-column">


		
	
	</article>

	</div>
	<div class="col-md-3 col-md-pull-9 left-column">
		
<!-- Wrapping Style Div -->
	<div id="section-menu" class="list-group section-menu">
	
		
				<a href="/Safety/Recalls/default.htm" class="list-group-item active"><h2><span class="section-menu-head visible-xs visible-sm">More in</span> Recalls, Market Withdrawals, & Safety Alerts</h2></a>
		        	
			
	<!-- Subsection links -->
	
							
							
							

							
							

							
							 
									
								
									
							
								
										
									  	<div id="section-menu1" class="list-group-item section children"><a href="/Safety/Recalls/ArchiveRecalls/default.htm" class="list-group-item">Archive for Recalls, Market Withdrawals & Safety Alerts</a><button href="#section1" data-toggle="collapse" data-parent="#section-menu1" class="toggle collapsed" title="Show more in Archive for Recalls, Market Withdrawals & Safety Alerts"></button><div id="section1" class="collapse">
									  	
										<a href="/Safety/Recalls/ArchiveRecalls/2017/default.htm" class="list-group-item">2017</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2016/default.htm" class="list-group-item">2016</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2015/default.htm" class="list-group-item">2015</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2014/default.htm" class="list-group-item">2014</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2013/default.htm" class="list-group-item">2013</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2012/default.htm" class="list-group-item">2012</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2011/default.htm" class="list-group-item">2011</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2010/default.htm" class="list-group-item">2010</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2009/default.htm" class="list-group-item">2009</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2008/default.htm" class="list-group-item">2008</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2007/default.htm" class="list-group-item">2007</a>
							
								
										
										<a href="/Safety/Recalls/ArchiveRecalls/2006/default.htm" class="list-group-item">2006</a>
							
							
							

						  		</div></div>
							
							

							
							 
									
								
									
									
									
							
								
										
									  	<div id="section-menu2" class="list-group-item section children"><a href="/Safety/Recalls/EnforcementReports/default.htm" class="list-group-item">Enforcement Reports</a><button href="#section2" data-toggle="collapse" data-parent="#section-menu2" class="toggle collapsed" title="Show more in Enforcement Reports"></button><div id="section2" class="collapse">
									  	<a href="/Safety/Recalls/EnforcementReports/ucm310739.htm" class="list-group-item" id="UCM310739">Pending Recalls</a>
										<a href="/Safety/Recalls/EnforcementReports/Archived/default.htm" class="list-group-item">Archived Enforcement Reports</a>
							
							
							

						  		</div></div>
							
							

							
							 
									
								
									
							
							
							

						  		<div class="list-group-item section"><a href="/Safety/Recalls/IndustryGuidance/default.htm" class="list-group-item">Industry Guidance</a>
						  		</div>
							
							

							
							 
									
								
									
									
									
							
								
										
									  	<div id="section-menu4" class="list-group-item section children"><a href="/Safety/Recalls/MajorProductRecalls/default.htm" class="list-group-item">Major Product Recalls</a><button href="#section4" data-toggle="collapse" data-parent="#section-menu4" class="toggle collapsed" title="Show more in Major Product Recalls"></button><div id="section4" class="collapse">
									  	<a href="/Safety/Recalls/MajorProductRecalls/ucm542804.htm" class="list-group-item" id="UCM542804">DKH Cheese Recalls (Listeria monocytogenes contamination)</a>
			<a href="/Safety/Recalls/MajorProductRecalls/ucm500668.htm" class="list-group-item" id="UCM500668">Frozen vegetable products (Listeria monocytogenes)</a>
			<a href="/Safety/Recalls/MajorProductRecalls/ucm433137.htm" class="list-group-item" id="UCM433137">Industry Resources for Recalls</a>
			<a href="/Safety/Recalls/MajorProductRecalls/ucm437382.htm" class="list-group-item" id="UCM437382">Undeclared Peanut (from Cumin Ingredient) Recalls</a>
										<a href="/Safety/Recalls/MajorProductRecalls/SunlandNutSeedProductRecalls/default.htm" class="list-group-item">Sunland Nut and Seed Product Recalls</a>
							
							
							
							

						  		</div></div>
</div> <!--- section-menu -->
<!--BEGIN Resources_for_You Box -->
    
 

<!--END Resources_for_You Box -->
	</div>



		</div><!--row-->
		
		</div>
		  
		<!--==== BEGIN CTP Disclaimer ==== -->
<!--mp_trans_add
<blockquote>
<hr>
<p>This website has been translated to Spanish from English, and is updated often. It is possible that some links will connect you to content only 
available in English or some of the words on the page will appear in English until translation has been completed (usually within 24 hours). We 
appreciate your patience with the translation process. In the case of any discrepancy in meaning, the English version is considered official. Thank 
you for visiting <a href="http://esp.fda.gov/TobaccoProducts/default.htm">esp.fda.gov/tabaco.</a></p>
</blockquote>
-->
<!--==== END CTP Disclaimer ==== -->


<div class="row">
	<div class="col-lg-12 pagetools-bottom">
	<p>
	<small>

<!-- <ul> -->


		
		
	
	<!-- <li>Page Last Updated: 03/17/2017</li> -->
	Page Last Updated: 03/17/2017
<!-- </ul> -->


	<br/>
	Note: If you need help accessing information in different file formats, see <a href="/AboutFDA/AboutThisWebsite/WebsitePolicies/ViewingFiles/default.htm">Instructions for Downloading Viewers and Players</a>.<br />
   Language Assistance Available: <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#spanish" title="Spanish">Español</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#chinese" title="Chinese">繁體中文</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#vietnamese" title="Vietnamese">Tiếng Việt</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#korean" title="Korean">한국어</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#tagalog" title="Tagolog">Tagalog</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#russian" title="Russian">Русский</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#arabic" title="Arabic">العربية</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#creole" title="Creole">Kreyòl Ayisyen</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#french" title="French">Français</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#polish" title="Polish">Polski</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#portuguese" title="Portuguese">Português</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#italian" title="Italian">Italiano</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#german" title="German">Deutsch</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#japanese" title="Japanese">日本語</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#farsi" title="Farsi">فارسی</a> | <a href="/AboutFDA/AboutThisWebsite/ucm523741.htm#english" title="English">English</a>	
	</small>
	</p>
	</div>
</div>
</main>
<footer>
		<div class="row footer-heading">
			<div class="col-sm-1 col-md-2 hidden-xs">
				<span title="FDA logo" class="gov-webicon fda white">FDA</span>
			</div>
			<div class="col-sm-11 col-md-10">
				<ul  id="footer-heading" class="nav nav-pills">
					<li><a href="/AboutFDA/AboutThisWebsite/Accessibility/default.htm" title="Accessibility">Accessibility</a></li>
					<li><a href="/AboutFDA/WorkingatFDA/default.htm" title="Careers">Careers</a></li>
					<li><a href="/AboutFDA/Transparency/Basics/default.htm" title="FDA Basics">FDA Basics</a></li>
					<li><a href="/RegulatoryInformation/FOI/default.htm" title="Freedom of Information Act">FOIA</a></li>
					<li><a href="/AboutFDA/WorkingatFDA/NoFEARAct/default.htm" title="No FEAR Act">No FEAR Act</a></li>
					<li><a href="/SiteMap/default.htm" title="Site Map">Site Map</a></li>
					<li><a href="/AboutFDA/AboutThisWebsite/ucm523730.htm" title="Nondiscrimination">Nondiscrimination</a></li>
					<li><a href="/AboutFDA/AboutThisWebsite/WebsitePolicies/default.htm" title="Website Policies">Website Policies</a></li>			
				</ul>
			</div>
		</div> <!-- /row -->
		<div class="row footer-content">
			<div class="col-md-3">
				<div class="row">
					<div class="col-sm-5 col-md-12">
					  <address>
						<strong>U.S. Food and Drug Administration</strong><br>
						10903 New Hampshire Avenue<br>
						Silver Spring, MD 20993<br>
						1-888-INFO-FDA (1-888-463-6332)<br>
						<a class="btn btn-primary btn-sm btn-contact" href="https://www.fda.gov/AboutFDA/ContactFDA/default.htm" title="Contact FDA"> Contact FDA</a>
					  </address>
					</div>
					<div class="col-sm-7 col-md-12 social-links">
					<a href="/AboutFDA/ContactFDA/StayInformed/RSSFeeds/default.htm" title="Subscribe to FDA RSS feeds"><span class="icon-rss-sign icon-2x" aria-hidden="true"><span class="sr-only">Subscribe to FDA RSS feeds</span></span></a>
					<a href=" https://twitter.com/US_FDA" title="Follow FDA on Twitter"><span class="icon-twitter-sign icon-2x" aria-hidden="true"><span class="sr-only">Follow FDA on Twitter</span></span></a>
					<a href=" https://www.facebook.com/FDA" title="Follow FDA on Facebook"><span class="icon-facebook-sign icon-2x" aria-hidden="true"><span class="sr-only">Follow FDA on Facebook</span></span></a>
					<a href=" http://www.youtube.com/user/USFoodandDrugAdmin" title="View FDA videos on YouTube"><span class="icon-youtube-sign icon-2x" aria-hidden="true"><span class="sr-only">View FDA videos on YouTube</span></span></a>
					<a href=" http://www.flickr.com/photos/fdaphotos/" title="View FDA photos on Flickr"><span class="icon-flickr icon-2x" aria-hidden="true"><span class="sr-only">View FDA photos on Flickr</span></span></a>
					</div>
				</div>
			</div>
			<div class="col-sm-4 col-md-3 hidden-xs footer-links">
				<ul class="nav nav-pills nav-stacked">
					<li><a href="/AboutFDA/AboutThisWebsite/ucm450631.htm"><span aria-hidden="true" class="icon-search"></span> FDA Archive</a></li>
					<li><a href="/CombinationProducts/default.htm"><span class="icon-sitemap icon-rotate-90" aria-hidden="true"></span> Combination Products</a></li>
					<li><a href="/AdvisoryCommittees/default.htm"><span class="icon-group" aria-hidden="true"></span> Advisory Committees</a></li>
					<li><a href="/RegulatoryInformation/default.htm"><span class="icon-legal" aria-hidden="true"></span> Regulatory Information</a></li>
					<li><a href="/Safety/default.htm"><span class="icon-info-sign" aria-hidden="true"></span> Safety</a></li>
				</ul>
			</div>
			<div class="col-sm-4 col-md-3 hidden-xs footer-links">
				<ul class="nav nav-pills nav-stacked">
					<li><a href="/EmergencyPreparedness/default.htm"><span class="icon-warning-sign" aria-hidden="true"></span> Emergency Preparedness</a></li>
					<li><a href="/InternationalPrograms/default.htm"><span class="icon-globe" aria-hidden="true"></span> International Programs</a></li>
					<li><a href="/NewsEvents/default.htm"><span class="icon-calendar" aria-hidden="true"></span> News & Events</a></li>
					<li><a href="/Training/default.htm"><span class="icon-book" aria-hidden="true"></span> Training & Continuing Education</a></li>
					<li><a href="/ICECI/default.htm"><span class="icon-ok-sign" aria-hidden="true"></span> Inspections & Compliance</a></li>
				</ul>
			</div>
			<div class="col-sm-4 col-md-3 hidden-xs footer-links">
				<ul class="nav nav-pills nav-stacked">
					<li><a href="/ForFederalStateandLocalOfficials/default.htm"><span class="icon-flag" aria-hidden="true"></span> Federal, State & Local Officials</a></li>
					<li><a href="/ForConsumers/default.htm"><span class="icon-user" aria-hidden="true"></span> Consumers</a></li>
					<li><a href="/ForHealthProfessionals/default.htm"><span class="icon-plus-sign-alt" aria-hidden="true"></span> Health Professionals</a></li>
					<li><a href="/ScienceResearch/default.htm"><span class="icon-beaker" aria-hidden="true"></span> Science & Research</a></li>
					<li><a href="/ForIndustry/default.htm"><span class="icon-gear" aria-hidden="true"></span> Industry</a></li>
				</ul>
			</div>
					
			
			
		</div> <!-- /row -->
		<div class="row hidden-md hidden-lg back-to-top">
			<div class="col-xs-12 text-center">
				<a href="#start" title="Scroll Back to Top"><span class="icon-circle-arrow-up" aria-hidden="true"><span class="sr-only">Scroll back to top</span></span></a>
			</div>
		</div>
	</footer>
	
	</div> <!-- /container -->
	<!-- ==== END CONTAINER (aka Page Outer Wrapper) ==== -->
	
	</div><!-- /scroller-inner -->
	</div><!-- /scroller -->

	<!-- BEGIN Push Menu Off-Canvas -->
	<nav id="mp-menu" class="mp-menu" role="navigation">
		<div class="mp-level">
			<h2 class="hidden-xs">Popular Content</h2>
			<ul>
				<li class="icon-home"><a href="/default.htm">Home</a></li>
				<li class="icon-warning-sign"><a href="/Safety/Recalls/default.htm">Latest Recalls</a></li>
				<li class="icon-bullhorn"><a href="https://www.accessdata.fda.gov/scripts/medwatch/">Report an Adverse Event</a></li>
				<li><a href="/Safety/MedWatch/default.htm">MedWatch Safety Alerts</a></li>
				<li><a href="/NewsEvents/Newsroom/PressAnnouncements/default.htm">News Releases</a></li>
				<li><a href="/ForConsumers/ConsumerUpdates/default.htm">Consumer Updates</a></li>
				<li><a href="/AboutFDA/default.htm">About FDA</a></li>				
				<li><a href="/AboutFDA/ContactFDA/default.htm">Contact FDA</a></li>
				<li class="icon-chevron-left hidden-md hidden-lg">
					<a class="icon-display" href="#">Browse by Product Area</a>
					<div class="mp-level">
						<h2 class="hidden-xs">Product Areas</h2>
						<a class="mp-back" href="#">back</a>
						<ul>
							<li><a href="/Food/default.htm">Food</a></li>
							<li><a href="/Drugs/default.htm">Drugs</a></li>
							<li><a href="/MedicalDevices/default.htm">Medical Devices</a></li>
							<li><a href="/Radiation-EmittingProducts/default.htm">Radiation-Emitting Products</a></li>
							<li><a href="/BiologicsBloodVaccines/default.htm">Vaccines, Blood & Biologics</a></li>
							<li><a href="/AnimalVeterinary/default.htm">Animal & Veterinary</a></li>
							<li><a href="/Cosmetics/default.htm">Cosmetics</a></li>
							<li><a href="/TobaccoProducts/default.htm">Tobacco Products</a></li>		
							
						</ul>
					</div>
				</li>
			</ul>
		</div>
	</nav><!-- /mp-menu -->
	
	<script type="text/javascript">
	$(function () {
		if(!($("#DrugShortage_sortid").length || $("#WarningLetter_sortid").length))
		{
			if ($(".tablesorter").length > 0)
			{
				$(".tablesorter").footable({
				});	
			}
		}		
		});
	</script>
	</div><!-- /pusher -->
	</div><!-- /scroller-container -->
	<!-- ==== END CONTAINERS for Mobile Push Menu ==== -->
<script type="text/javascript">
	var cid_id, cid_item, cid_class, content_page = 0;
	var breakout = false;
	var cid = window.location.href.split("/");
	var cid_filename = cid[cid.length - 1];
	if(cid_filename.toLowerCase() == "default.htm" || cid_filename.toLowerCase() == "index.htm" )
	{
		cid_id = document.getElementById("left_nav_2202");
		if(cid_id != null)
		{
			if(cid_id.className == "sidemenu_parent")
			{
			  breakout = true;			 
			}
		} 
	}
	else
	{
		cid_item = cid_filename.split(".");
		cid_id = document.getElementById(cid_item[0].toUpperCase());
		content_page = 1;	
	}
		
	if(breakout == false)
	{
			var currHtml = $(cid_id).html();
			$(cid_id).attr("class", "list-group-item current");
	}
	
	// handle lack of right and left nav, adjust middle grid accordingly
 

</script>
<script type="text/javascript" src="/ucm/groups/fdagov-public/@system/documents/system/js_classie_pushmenu_scripts.js"></script>
	<!-- JS for Push menu -->
	<script language="JavaScript" type="text/javascript">
		new mlPushMenu( document.getElementById( 'mp-menu' ), document.getElementById( 'trigger' ) );
	</script>



		
</body>
</html>
