• Decrease font size
  • Return font size to normal
  • Increase font size
U.S. Department of Health and Human Services

For Industry

  • Print
  • Share
  • E-mail

SPL Xforms

SPL Xforms disclaimer icon

SPL Xforms (Additional SPL Xforms Location)disclaimer icon

  1. Browsers:  Compatible with Mozilla Firefox (recommended) (6 and higher), Internet Explorer (7 to 10), Google chrome (8 and higher) and Apple Safari (4 and higher).
  2. Compatible with Macs and PCs
  3. DO NOT change the Java version if you have already set up your Gateway account.
  4. No download required
  5. Built-in validator (detects approximately 95% of the possible technical errors.)

 Questions regarding these SPL Xforms should be sent to SPL@fda.hhs.gov.

Instructions for Adding Site Exception (Java)

Stay informed!  - To be notified of updates to these SPL Xforms, request for your e-mail address to be added to the SPL Xforms Update Distribution list by sending an e-mail to  SPL@fda.hhs.gov.

Enable Java Plug-in

Firefox - Go to Control Panel > Java > Java > View Uncheck all higher JRE versions and keep JRE 1.5 enabled(checked). To clarify, the Java plugin and the JRE version are two different things, you need to install the latest Java plugin but you can set java to JRE 1.5 if required.