How to Create Your eSubmitter Submissions for the Center for Tobacco Products

Last Updated December 22, 2009

Prepared by
Office of Information Management (OIM)
Table of Contents

1. Center for Tobacco Products eSubmitter Overview

2. Submission Checklist

3. How to Obtain a D-U-N-S® Number

4. How to Create a Digital Signature

5. How to Import Tobacco Information using Excel
The Center for Tobacco Products eSubmitter application was designed to assist industry with the electronic submission of registration and product listing, ingredient listing and health data information. These instructions are intended to address technical aspects when completing your electronic submission.

Users may electronically submit the following information through the eSubmitter application:

- Tobacco Establishment Registration, per section 905(b), 905(c), and 905(d) of the Federal Food, Drug, and Cosmetic Act (the act).
- Tobacco Product Listing, per sections 905(i)(1) and 905(i)(3) of the act.
- Tobacco Ingredient Listing for Products, per sections 904(a)(1), 904(c)(1), 904(c)(2) and 904(c)(3) of the act
- Tobacco Health Documents, per section 904(a)(4) of the act.

These instructions are meant to accompany but not to substitute for any published guidance documents on these topics. Published guidance documents include:

- Registration and Product Listing for Owners and Operators of Domestic Tobacco Product Establishments
- Listing of Ingredients in Tobacco Products
- Draft Guidance for Industry: Tobacco Health Document Submission
Submission Checklist

To electronically submit information using eSubmitter, users should follow the five (5) item checklist below to facilitate timely and complete submissions:

1. Did you compile your submission using the eSubmitter software?
   - Download the eSubmitter tool at: [http://www.fda.gov/ForIndustry/FDAeSubmitter/ucm108165.htm](http://www.fda.gov/ForIndustry/FDAeSubmitter/ucm108165.htm)
   - For help with the compilation of your submission, refer to the eSubmitter [Quick Guide](http://www.fda.gov/ForIndustry/FDAeSubmitter/ucm108165.htm) and the full-length eSubmitter [User Manual](http://www.fda.gov/ForIndustry/FDAeSubmitter/ucm108165.htm).
   - For technical support using eSubmitter, contact eSubmitter@fda.hhs.gov or 1-877-FDA-1CTP (1-877-332-1287).

   For regulatory questions regarding sections 904 and 905 of the act, email CTP904&905Questions@fda.hhs.gov.

2. Did you obtain and setup your Electronic Submission Gateway Account?
   The Food and Drug Administration (FDA) Electronic Submissions Gateway (ESG) enables secure submission of information to the Center for Tobacco Products. The ESG is used across FDA as the portal for receipt of electronic regulatory submissions.

   If you are submitting your Registration and Product Listing, Ingredients Listing and Health Data submission electronically, you are encouraged to submit through the ESG. To obtain an ESG account, see the following checklist: [http://www.fda.gov/ForIndustry/ElectronicSubmissionsGateway/ucm114831.htm](http://www.fda.gov/ForIndustry/ElectronicSubmissionsGateway/ucm114831.htm).

   For ESG questions and to request an ESG WebTrader account, contact esgprep@fda.hhs.gov.

   For assistance with the testing process or technical issues with submitting via the ESG, contact esgreg@gnsi.com.
3. Did you obtain a Dun & Bradstreet Data Universal Numbering System (D-U-N-S®) Number for each establishment being registered?
   The D-U-N-S® Number is recommended, but not required for electronic submission of registration information. For more information, see below.

4. Did you create a self-signed digital signature for use in eSubmitter?
   To package your eSubmitter submissions, you must create a personal self-signed digital signature. For more information, see below.

5. Did you package the submission using the eSubmitter software, generating a submission .ZIP file?
   For help with packaging your submission, refer to the eSubmitter Quick Guide.
How to Obtain a D-U-N-S® Number

A Data Universal Numbering System (D-U-N-S®) Number is a unique nine (9) digit sequence provided by Dun & Bradstreet. The D-U-N-S® Number is site specific. Therefore, each distinct physical location of an entity (such as branches, divisions, and headquarters) may be assigned a D-U-N-S® Number. The site-specific D-U-N-S® Number is a widely recognized business identification tool, and serves as a useful resource for FDA in identifying and verifying certain business information submitted by a user. It is recommended, but not required, for submission of information to FDA.

If the D-U-N-S® Number for a location has not been assigned, a business may obtain one for no cost directly from Dun & Bradstreet. You may obtain a new number, or verify an existing number, by phone or online. A new D-U-N-S® Number requires approximately 30 business days to be processed, and is assigned by email. A business may receive a D-U-N-S® Number in approximately 10 business days for an expedited service fee of $14.95 per D-U-N-S® Number. Please note that a business entity may not request or apply for a new D-U-N-S® Number on behalf of another business entity due to the verification procedures used by Dun & Bradstreet.

More information is available at www.dnb.com.

Step-by-step instructions to obtain a D-U-N-S® Number for businesses based either in the United States or abroad are available at:
How to Create a Digital Signature

The eSubmitter software allows users to digitally sign their submissions. To use this feature, you must create a digital signature to identify yourself. Follow the instructions below to create a digital signature in either Adobe Reader or Adobe Acrobat Professional, and to import your new digital signature into eSubmitter.

Create a Digital ID

1. Access the Security Settings dialog:
   - When using Adobe Pro - Click Advanced > Security Settings.

2. Click on the ( ![Add ID](https://example.com/addid.png) ) button to display the Add Digital Id dialog.

3. Select the Create a Self-Signed Digital ID radio button and click Next >.

4. Read the message that is displayed and click Next >.
5. In the following dialog you are prompted to select the storage location of your Digital ID. Select the New PKCS#12 Digital ID file radio button and click Next >.

![Figure 2: Select New PKCS#12 Digital ID File](image)

6. Add your information in the text fields provided and click Next >.

**Note:** The values you enter for your email address and organization name will be used to validate your signature against FDA records. You will need to supply information for the first five fields only. Be sure to accept the default values for the remaining two fields and check the Enable Unicode Support box.

![Figure 3: Enter Identify Information](image)
7. Enter the location where you would like your digital ID saved. Enter your password, confirm, and click Finish.

![Add Digital ID](image1.png)

**Figure 4: Create and Confirm Password**

8. In the **Security Settings** dialog, click on the newly created digital id in the upper right-hand pane to view the summary of the ID. The summary is shown in the lower right-hand pane.

![Security Settings](image2.png)

**Figure 5: View Summary of Digital ID**
How to Import Tobacco Information using Excel

In an effort to facilitate data entry in relevant sections, eSubmitter offers a function to import a pre-populated Excel spreadsheet. Follow the instructions below to ensure accurate and timely submission.

Screens in eSubmitter that are capable of importing data will contain the “import data” icon in the upper right quadrant of the page ( ). If you have non-technical questions about which data fields apply to your products, please refer to the Guidance or contact CTP904&905Questions@fda.hhs.gov.

There are currently six (6) screens relating to your Tobacco product that allow data import. Each of the six (6) import screens contains a link to a related Excel spreadsheet template that will allow you to pre-populate data for importing:

- Registration and Product Listing:
  - Owner Establishment Information
  - Operator and Establishment Information
  - Product Identification
- Ingredient Listing in Tobacco Products:
  - Product Identification
  - Ingredient Identification
- Health Documents
  - Tobacco Health Documents

Note: Within eSubmitter, you can find additional descriptive information in each screen by scrolling over the buttons to determine their functionality.

Preparing your Excel spreadsheet

The Center for Tobacco Products has supplied Excel spreadsheet templates for proper entering of data. These templates have been developed to facilitate the import of data into the eSubmitter tool. These spreadsheets are specially designed to ensure data is entered consistent with eSubmitter requirements (e.g. use of picklists) and formatted to allow correct importing into eSubmitter. Therefore, it is important that you not modify the formatting of these spreadsheets.
If you do not already have the spreadsheet templates, you can launch the spreadsheet via the **screen link** at any time by clicking on the **Info** button on any import screen to open the respective spreadsheet template.

**Figure 6: Link to Spreadsheet Template**

**Note:** Some of the spreadsheet templates contain macros required for proper import of data. These spreadsheet templates will be identified by the following “Security Warning” dialog box. Select “**Enable Macros**.”

**Figure 7: Select Enable Macros**
Prior to entering data, save the Excel file to your computer or network drive by selecting “Save As...” from your File menu. Name the file accordingly and note the file location. You will be asked for this file location and name during the import process.

**Entering data into your Excel spreadsheet**

Within each spreadsheet you can find descriptive information about each field by scrolling over the column names. This will provide you with detailed instruction on how to fill in the cells in each column. **Note:** Required data fields are denoted with an asterisk (*) next to each required field's column heading.

It is recommended that you populate the spreadsheet prior to loading your data into eSubmitter. You do not have to have the eSubmitter application open to enter data into the spreadsheet. **Note:** Some submission questions cannot be completed using the spreadsheet import feature. Check each screen for additional items that must be completed manually.

When populating your spreadsheet template, it is recommended that you periodically save your data. You can do this manually or enable the auto-save function within Excel (File menu – Tools → Options → Save). **Note:** Save your Excel file as an .xls file. eSubmitter is not compatible with .xlsx files at this time.

Once your data is entered and saved in the spreadsheet you may begin the import process. eSubmitter provides you with a “Wizard” function to guide you through the import process. See next section for further instructions.

**Entering a File Path to Import Single File Attachments**

eSubmitter currently allows, only for the Health Data Spreadsheet (904(a)(4)) located on the Tobacco Health Documents screen, you to enter a file path into the spreadsheet as an alternative to attaching each file manually into eSubmitter. Each method achieves the same outcome as it allows eSubmitter to attach the file from your local computer upon packaging your submission. **Note:** Once you have attached a file within eSubmitter, it is important to not move that file to a new location without re-attaching it in eSubmitter. This is because eSubmitter uses the file path during packaging to find your file attachments.

First, go to File → Properties. Click on the Summary tab. Please ensure the Hyperlink base field has the “/” or backslash entered into this field. This will allow you to use the hyperlink function to create a full file path to documents, as well as from any network drive.
Then, go to the cell in the spreadsheet you would like to add your file path. For the Health Data Spreadsheet, this would be a cell within Column A. To hyperlink, you have two options:

1. Go to Insert ➔ Hyperlink and browse to the desired file.
2. Click Ctrl+K to launch the Insert Hyperlink Dialog and browse to the desired file.
To confirm you have hyperlinked the correct document, you can click on the hyperlink and it should launch the desired document. Please see the screen shot below for a sample hyperlink:

[Image of Microsoft Excel with Data Import Wizard]

Using the Data Import Wizard

On each of the import screens, you can begin by pressing the “Import data” icon which will open the “Data Import Wizard.”

Step 1: Identify the Import Source and Set the Import Configuration Options

The Data Import Wizard contains the following fields (those fields with a blue dot are required):
Figure 8: Data Import Wizard, Step 1

Identify the Import Source

1. Select the Source Type – Only Microsoft Excel files are allowable.

2. Display the Source Definition – The Source Definition will assist in defining your variables and the constraints of your data. Contact User Support if you need more information about Source Definitions for each of the Tobacco import screens.

3. Select the Source File – Allows the user to use an existing Excel spreadsheet on their computer to pre-populate the data. There are three (3) options aligned to the “Select the Source File” field.
   - Select File – Select one of the Tobacco Excel spreadsheet templates provided by the Center for Tobacco Products that you have input data into.
   - View File – Preview the spreadsheet that you would like the data to be imported from.
   - Clear File – To select a different Tobacco product file or stop the process towards importing data, select the Clear File icon.

Set the Import Configuration Options
1. **Is First Row Header Information:** Always check the box to indicate that the first row of the spreadsheet contains column title information. Each of the provided Tobacco templates includes header rows that describe the type of information that needs to be entered.

2. **Set Data Integration Approach:**
   - **Add to existing data** – This option allows you to add to the existing list of Tobacco Product values currently in your data set. This does not replace the values already entered.
   - **Replace existing data** – This option allows you to overwrite Tobacco Product information that is in your data set and replace using the values in the imported spreadsheet.

Click (Next) to move to the next screen in the eSubmitter Data Import Wizard.

**Step 2: Verify Sample Data**

![Data Import Wizard, Step 2](image)

**Figure 9: Data Import Wizard, Step 2**
Verify that the data is in the proper order and that all values from the first data row of your spreadsheet are seen in the preview before importing the data. It is important to for verification that import values align to the proper questions.

- If the data is incorrect, click (Cancel) and revise your spreadsheet as necessary.
- If the data is correct, click (Next) to move to the next screen in the eSubmitter Data Import Wizard.

**Step 3: Complete Data Import**

![Data Import Wizard, Step 3](image)

Click the (Start Data Import) button. Upon completion the Data Import Wizard will identify the results of the import process:

- If successful, click (Done).
- If unsuccessful, issues will be listed in the “Results of the Import process” box. To view details about these issues, click (Display Issues Detected During Import...) and fix accordingly. After fixing, attempt the import again.
Please note that the Import function can not populate all questions, specifically multiple file attachment questions. Please use the (Detail) button and the (↑) and (↓) arrows to review the data you just imported to ensure all questions have been answered.

If the import issues cannot be resolved, contact eSubmitter User Support at eSubmitter@fda.hhs.gov.