Word 2010 Document Checklist

	ID
	1.0 Document Layout and Formatting Requirement
	Pass
	Fail

	1.1
	Has the document been formatted using Style elements (Heading 1, Heading 2) and/or Outline in a hierarchical manner (i.e. Heading 1 to Heading 2 to Body Text)?
	 
	 

	1.2
	Does the document refrain from using flashing/flickering text and/or animated text?
	
	

	1.3
	Are page numbering codes used as opposed to manually typed page numbers?
	
	

	1.4
	If footnotes are present, have they been created through Word Footnote linking?
	
	

	1.5
	If color is used to emphasize the importance of selected text, is there an alternate method?
	
	

	1.6
	Is the Bullet or Numbering style being used as opposed to manually typed characters (e.g. Hyphens)?
	 
	 

	1.7
	Have track changes been accepted or rejected and turned off?
	 
	 

	1.8
	Have comments been removed and formatting marks been turned off?
	 
	 

	1.9
	Has the Document been reviewed in Print Preview for a final visual check?
	 
	 

	1.10
	Do all URL’s contain the correct hyperlink and display the fully qualified URL (i.e., http://www.samhsa.gov and not www.samhsa.gov)?
	 
	 

	1.11
	Are all URL’s linked to correct Web destinations?
	 
	 


 

	ID
	2.0 Document Images Requirement
	Pass
	Fail

	2.1
	Do all images, grouped images and non-text elements that convey information have alternative text descriptions?
	 
	 

	2.2
	Do complex images (i.e., charts and graphs) have descriptive text immediately after the image?
	 
	 

	2.3
	Is the document free of background images or watermarks?
	 
	 

	2.4
	Is the image text wrapping style “In Line with Text “used for all images?
	 
	 

	2.5
	Are multiple associated images on the same page (e.g., boxes in an organizational chart) grouped as one object?
	 
	 

	2.6
	Have all multi-layered objects been flattened into one image and use one Alternative Text (Alt Tag) for this image?
	 
	 

	2.7
	Is the document free of Text boxes being used for simple graphics?
	 
	 


	 ID
	3.0 Document Tables
	Pass
	Fail

	3.1
	Are tables being used to create a tabular structure (not tabs or spaces)?
	 
	 

	3.2
	Do all tables have a logical reading order from left to right, top to bottom?
	 
	 

	3.3
	Do Data tables have the entire first row designated as a ‘Header Row’ in table properties?
	 
	 

	3.4
	Is the table free of Merged Cells?
	 
	 

	3.5
	Are all tables described and labeled (where appropriate)? Note: In some cases naming/numbering of tables may not be appropriate. For example, a small data table in a presentation may not need a reference.
	 
	 

	3.6
	In table properties, is “Allow row to break across pages” unchecked?
	 
	 


	 ID
	Notes/Additional Requirements
	Pass
	Fail

	A.
	Has the Document Inspector been run on the document?
	
	

	B.
	Has the Microsoft Accessibility Checker been run and all Errors or Warnings been remediated?
	
	

	C.
	Does the document file name not contain spaces and/or special characters?
	 
	 

	D.
	Is the document file name concise, generally limited to 20-30 characters, and makes the contents of the file clear in the context in which it is presented?
	 
	 

	E.
	Does the document utilize recommended fonts i.e. Times New Roman, Verdana, Arial, Tahoma, Helvetica and Calibri?
	 
	 

	F.
	Are the Document Properties (i.e. Subject, Author, Title, Keywords, and Language) properly filled out? Note: For Author, do not use individuals name or contractor name. Should use government organization name (i.e., HHS)
	 
	 

	G.
	If the document contains a Table of Contents (TOC), was it created using the TOC field (e.g., created using the TOC Command in MS Word)?
	
	

	H.
	Has a separate accessible version of the document been provided when there is no other way to make the content accessible? (Example: An organizational chart).
	
	


Requirement Guidelines
The following guidelines have been established by HHS to ensure that MS Word documents meet Section 508 Compliance requirements.

	1.0
	Document Layout and Formatting

	1.1.
	The document must be formatted using Style elements in a hierarchical manner (i.e. Heading 1, Title, Emphasis, Outline, etc...) because Assistive Technology can better determine the difference between sections.  To add Styles, select the text you want to format and then click the Home tab.  Choose the style from the Styles gallery. 

	1.2.
	The document can not contain flashing, flickering and/or animated text.  Flashing or flickering content can cause seizures and the Assistive Technology cannot decipher the content.

	1.3.
	If page numbers are present, they must be created by Microsoft Word and not manually entered.  When page numbers are added properly a user using Assistive Technology can easily find what page they are currently on.  To add page numbers to a document click the Insert tab, then click the Page Number button in the Header & Footer group. 

	1.4.
	If footnotes are present, they must be created through Word Footnote tool.  Assistive Technology recognizes formal footnotes and works them into the body of the text when reading.  To create a footnote click on the References tab, then click the Insert Footnote button located in the Footnotes group.

	1.5.
	There must be an alternate method if color was used to emphasize importance of selected text such as Bold or Italic.  This aids individuals with color blindness.

	1.6.
	Bullet and numbering styles must be used as opposed to manually typed characters such as hyphens or dashes.  Assistive Technology recognizes these items as lists of information and will navigate them accordingly.  To add bullets or numbers click the Home tab, then select the Bullets or Numbering button in the Paragraph group.

	1.7.
	Track changes need to be accepted or rejected and then turned off.  Assistive Technology cannot consistently read them.  To turn off track changes click the Review tab, and click the Track Changes button in the Tracking group.

	1.8.
	Comments and formatting marks must be turned off.  Assistive Technology cannot consistently read them.  To remove Comments select the Review tab.  Click the Delete button within the Comments group.  You will have the choice to delete comments and markups on the current slide or to the entire presentation.

	1.9.
	Final visual document checks need to be in the Print Preview.  This will show items such as headers, footers, page numbers, and repeating table heading rows.  To view a document click the File tab, and then choose Print.  The preview will display in the right panel of the Word window.

	1.10.
	All URLs must contain the correct hyperlink and display the fully qualified URL.  Assistive Technology recognizes formal hyperlinks and it helps the impaired users to navigate to the linked destination.

	1.11.
	All the URL’s must be active and linked to the correct destination.  Assistive Technology recognizes formal hyperlinks and it helps the impaired users to navigate to the linked destination.


	2.0
	Document Images

	2.1.
	All images, grouped images and non-text elements that convey information must have alternative text (alt-tag) descriptions.  Alternative text describes the non-verbal element presented and the Assistive Technology reads the alt-tag to the impaired individual. To apply alternative text right-click the object, and then click Format Picture.  Select Alt Text, enter a Title and Description then click Close.  

	2.2.
	Complex images must have descriptive text immediately after the image.  The descriptive text is read by the Assistive Technology and provides the impaired individual additional information regarding the image.

	2.3.
	The document must be free of background images or watermarks.  Documents for visually impaired individuals are easier to read when they are free of background images or watermarks.  To remove a watermark, click the Page Layout tab. Select Watermark from the Page Background group, then Remove Watermark.

	2.4.
	The image text wrapping style “In Line with Text” must be used for all images. Assistive Technology reads documents in a sequential order, if the image is not “In Line with Text” the image will be read out of order.  To make an image “In Line with Text”, right-click the image.  Choose Wrap Text from the drop down menu, and then select In Line with Text.

	2.5.
	Multiple associated images must be Grouped as One Object (i.e., Organizational Charts).  When the images are grouped as one object, only one alt-tag needs to be applied to the non-verbal element.

	2.6.
	All multi-layered objects must be flattened into one image and use one Alternative Text (Alt Tag) for the image.  When multi-layered objects are flattened into one image, only one alt-tag needs to be applied to the non-verbal element.

	2.7.
	Text boxes must not be used for simple graphics.  


	3.0
	Document Tables

	3.1.
	Tables must be used, to create a tabular structure (not tabs or spaces). i.e. Do not use tabs or spaces to display columns of information.  This reduces the character strokes that are read to the visually impaired user and provides a better layout for the content.

	3.2.
	All tables must read from left to right, top to bottom.  This is for proper reading order by the Assistive Technology.

	3.3.
	Tables containing ‘data’ must have the first row designated as a Header Row.  This aids the Assistive Technology in knowing where the heading information is located for each column.  To designate the heading row(s), select the rows that contain the heading information.  Right-click the selected rows and choose Table Properties.  In the Table Properties dialog box select the Row tab and check “Repeat as header row at the top of each page”.

	3.4.
	Tables must not use merged cells.  Assistive Technology cannot match the cells with the appropriate heading rows.

	3.5.
	If tables are used, where appropriate, they should be described and labeled.  This is for the benefit of all users.

	3.6.
	Rows should not break across pages as it makes it difficult for Assistive Technology to read.  To stop rows from breaking select the rows that contains the heading information.  Right-click the selected rows and choose Table Properties.  In the Table Properties dialog box select the Row tab and uncheck “Allow row to break across pages.”


	 
	Notes/Additional Requirements

	A. 
	The Inspect Document function will check your document for hidden information, comments, track changes, headers, footers, watermarks, and other items.  To run the Inspect Document select the File tab.  Click Info in the left hand navigation then choose Check for Issues form the Prepare for Sharing in the Center navigation.  Select Inspect Document from the drop down menu.

Note: it is good practice to run the Inspect Document on a copy of the file as it may not always be possible to restore data that the inspector removes; such as comments and track changes.

	B.
	To run the Microsoft Accessibility Checker click the File tab and then Info.  In the Prepare for Sharing section click the Check for Issues button and select Check Accessibility.  This will run the Microsoft Accessibility Checker against the file.  Remediate any additional Errors or Warnings found during the inspection.

	C.
	The document file name must not contain spaces and/or special characters.  To separate words in a file name use the hyphen (-).

	D.
	The document file name must be concise, generally limited to 20-30 characters, and make the contents of the file clear in the context in which it is presented.

	E.
	The document must utilize the recommended fonts which are Times New Roman, Verdana, Arial, Tahoma, Helvetica and Calibri.

	F.
	The Document Properties (i.e. Subject, Author, Title, Keywords, and Language) must be properly filled out. Note: For “Author” do not use individuals name or contractor name, use government organization name (i.e., FDA).  To apply Document Properties click on the File tab.  Click the Properties drop down arrow in the right pane to expand.  Choose Show Document Panel to expose the document properties and fill in the fields.

	G.
	Documents that contain a Table of Contents (TOC) need to be created by Microsoft’s Reference tool.  TOC’s are generated by the styles that are applied to the document.  To create a TOC, click the References tab, then click the Table of Contents button in the Table of Contents group.  Choose the style you would like to use, click the style to apply it to the document.

	H.
	A separate accessible version of the document must be provided when there is no other way to make the content accessible. (Example: An organizational chart).
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