
  
    

 
 

    
 

Individuals using assistive technology may not be able to fully 
access the information contained in this file. For assistance, 
please call 800-835-4709 or 240-402-8010, extension 1. CBER 
Consumer Affairs Branch or send an e-mail to: ocod@fda.hhs.gov 
and include 508 Accommodation and the title of the document in 
the subject line of your e-mail. 

mailto:ocod@fda.hhs.gov
mailto:ocod@fda.hhs.gov


  

 
     

   

  

 
   

 

 
  
     

  
  

     
     

  

 
 

 

 

    

   

  

   

   

 

 

  

 

 

   

 

 

    

  

 

    

  

 

 

    

  

    

   

  

 

 

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

  

eSubmitter Quick Guide 

The eSubmitter software enables the electronic submission of regulatory information to FDA. At this time, eSubmitter may be used to 
submit the following to CDER: GDUFA submissions, to CDRH: Medical Device ISO 13485, Radiological Health Reports and Corre-
spondence, OIVD 510(k)s, eCopies, and the MedWatch 3500A form for medical device adverse event reports, to CBER: Biologics 
Licensing Applications, and ICSR Adverse Event Reporting, to CTP: Tobacco Product Listing, Health Data, and HPHC submissions, and 
to CVM: All pre-market ONADE submissions for New Animal Drug Applications, Abbreviated New Animal Drug Applications, 
Investigational New Animal Drug Files, Generic Investigational New Animal Drug Files, Veterinary Master Files, General 
Correspondence Files, and post-market OSC DER submissions. This quick guide will instruct you on the basics for using the application 
as each Center’s application differs slightly.  For more specific information, please refer to the full length eSubmitter User Manual. 

Inside this guide: 

Access the Software 1 

Getting Started 1 

Set User Preferences 2 

Create a New Submission 3 

Open an Existing 4 
Submission 

Enter Submission 4 
Information 

Save Submission Entries or 4 
Changes 

Close and Reopen an Exist- 5 
ing Submission 

Complex Question Types 5 

Check Completeness of 12 
Submission 

Package Submission Files 13 

User Support 16 

= Important Tip 

= Important Warning 

eSubmitter Icon Directory: 

= Required Response 

= Helpful Tip 

= Information Message 

= Error Message 

= Note Message 

= Stop Message 

= Warning Message 

= Confirmation Message 

= Critical Required Response 

Access the Software 

To start up the eSubmitter application, follow the instructions below. 
1. Go to the Start menu and select Programs > FDA 

Submission Software > eSubmitter. 
2. You will see a Registration Dialog box (as shown to 

the right). 

3. Click to continue the registration process. 

Or, click to register at another time. 
If you click , you will see a Registration 
Dialog box. If you choose to register, move forward 
through the wizard, and enter all requested 
information. 

4. The registration wizard will prompt you to check 
results of the registration.  If there was a problem generating your email, select the radio 
button No there was a Problem and follow the instructions provided. If your email was 
sent, select Yes the Email was sent successfully. 

5. Click when you are finished. The dialog box will close. 

Getting Started 

The Welcome Screen will be displayed (as shown below).  The contents and tools available in 
the Welcome Screen are described in the table on page 2. 

Menu Bar 

Tool 
Bar Navigation 

Bar 

Menu 
Options Message 

Pane Tabs 

Primary 
Screen 
Area 
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The contents of the Welcome Screen are described in the table below. 

Function    Icon Description 

Create New Submission Allows you to create a new submission entry.  The New Submission Data Dialog box will ap-
pear.  See section Creating a New Submission for more detailed information. 

Open an Existing Allows you to open an existing submission.  The Open Submission Data Dialog box will ap-
Submission pear.  See section Opening an Existing Submission for more detailed information. 

eSubmitter Quick Guide Launches the eSubmitter Quick Guide.  If the Quick Guide does not contain the information 
you are searching for, see the full length eSubmitter User Manual. 

Exit Application Closes the eSubmitter application. 

Help Topics Displays the Help Menu, which provides instructional information and support for utilizing the 
eSubmitter application. 

Forward Navigation Arrow 

Backward Navigation Arrow 

Collapse/Expand 
Arrows 

Notification Stars 

This arrow allows you to move forward through the Message Tabs. 

This arrow allows you to move backwards through the Message Tabs. 

Allows you to collapse and expand the Menu Options portion of the Welcome Screen. 

The yellow stars are intended to notify users when new messages are available. The star 
ap- pears next to the message tab header with new unread messages.  

Category 
Filter 

Allows you to filter the message information to display only generic information or those mes-
sages pertaining to a particular program. eSubmitter will remember the selected filter option 
upon closing and reopening the application. 

Mark as Read This checkbox enables you to indicate which message tabs have been read.  Mark this check-
box to remove the yellow star shown next to the tab header.  Unmark this checkbox to make 
the yellow star on the applicable tab header reappear. 

Set User Preferences 

eSubmitter is initially installed with default preferences that can be altered at any time. 

1. To view or update your setup preferences, select File > Preferences. 
2. The User Preferences Dialog box appears as shown to the right. Each 

category in the User Preferences Dialog box is explained briefly below. 

Auto Save: Allows automatic saves of reports while you work. You 
can also set the save interval which has a default interval setting of 10 
minutes. 

Layout: Allows you to set whether you want eSubmitter to open 
reports in the Simple Layout or Expert Layout when you start up the 
application. At default, eSubmitter opens reports in the Simple 
Layout. 

Networking: Allows you to set file locking when using the software on a network. The application is primarily designed for use by 
one user at a time. However, in an effort to help support those that wish to run the application from a network and want to 
prevent users from over-writing the work of another, a simple file locking strategy has been incorporated. By enabling file locking, 
a user will be warned if the file that they are attempting to open is currently in use by another. At default, eSubmitter opens 
without file locking. 

File Location: Allows you to change the location where your report data files are stored when saved and the location where files 
are generated when output (e.g., reports and packaged submissions). 
File Viewer: Allows you to identify the application that you will use as your PDF viewer. (Generally, Adobe Acrobat is used) 

Messages: Allows you to indicate whether you will receive missing data message when leaving a screen.  
Memory: Allows you to identify how much memory will be allocated when the application starts (default: 2MB) and how much 
memory will be made available, as needed (default: 64MB). 

Memory: Allows you to identify how much memory will be allocated when the application starts (default: 2MB) and how much 
memory will be made available, as needed (default: 64MB). 
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For more detailed instructions on setting your user preferences, see section 2.2 of the eSubmitter User Manual after download. 

Create a New Submission 

Follow the next steps to create a new submission from scratch: 

1. The eSubmitter application should be open on your computer desktop. 
If it is open, and you see the Welcome Screen, go to step 2. (If it is 
not open, open the application first by following the instructions in Ac-
cess the Software.) 

2. Click the Create New Submission button from the Menu Options. 
Or you may select File > New or, click the New Report icon ( ) on 
the Tool Bar.  The New Submission Dialog box is displayed (as shown 
to the right). 

Click on the yellow light bulb ( ) to view helpful hints. 

3. Step 1. Select a Submission Type.  The New Submission Dialog 
wizard is comprised of two parts.  The first section (top portion of the 
window) requires that you select which Submission Type to create. 
When you click on the Submission Type, the bottom portion of the 
window displays information related to the corresponding submission 
type.  (See screen shot to the right.) 

4. Once you have selected the Submission Type, click . 
Step 2. Provide Submission Details appears (as shown to the right). 

5. Complete the fields in this dialog box as follows: 

 Descriptive Name – Enter any descriptive name, as long as it is 
unique to the submission list and not blank. Use a name that 
distinctly identifies the report to you. (A required Entry is indicated 
by the blue dot.) 

 File Name – Enter a valid name for the submission data. Use 
alphanumeric characters. (Required Entry, as indicated by the 
blue dot.) File names should not contain more than 100 char-

acters. Do not use symbols when naming the file(s). 

 Additional comments – Enter any additional information about 
this report (Optional Entry). 

6. When you are finished entering all of the information, click 
7. The first screen of your new blank submission is dis-

played. 
8. The parts of the application window are highlighted in the figure below (shown in Expert Layout). 

Splitter 
Bar 

Header 

Area 

Menu Bar 

Primary 
Screen 
Area 

Outline 

Area 

Tool Bar 

9. You are now ready to complete this submission. Go to Entering Submission Information. 
To learn how to copy an existing submission to create a new submission, refer to section 2.4 of the eSubmitter User 
Manual after download. 
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Open an Existing Submission 

Follow the next steps to open an existing submission: 

1. The eSubmitter application should be open on your computer desktop. If it is open, and you see the Welcome Screen, go to step 
2. (If it is not open, open the application first by following the instructions in Access the Software.) 

2. Click the Open Existing Submission button from the Menu Options. 
Or you may select File > Open or, click the Open Submission icon 
( ) on the Tool Bar. 

3. The Open Submission Dialog box will be displayed (as shown to the 
right). 

4. This dialog box allows you to select an existing submission or begin a 
new one. As you create new reports, they will be shown in this dialog 
box as a list of all the available submissions with a comments area for 
viewing additional information on the selected submission. However, 
if this is the first time that you started up the application after installing 
the software, the list will be blank. 

5. Look at the bottom of the Open Submission Dialog box. You will see 
four option buttons that are described below: 

 Create New Submission...: Clicking this button displays the 
New Submission Dialog box, which allows the creation of a new 
submission report file. See Create a New Submission. 

 Open: Clicking this button closes the Open Submission Dialog 
box, and opens the selected submission. In addition, double-clicking on a submission or pressing the Enter key while a sub-
mission is highlighted will also open the submission. 

 Cancel: Clicking this button closes the Open Submission Dialog box with no changes to the screen. 

Enter Submission Information 

Enter Responses into the Submission 

1. The eSubmitter application must be open on your computer desktop, and a submission must be open. 
2. Navigate through the submission as follows: 

 If you are in the Simple Layout, use the buttons on the button bar to advance to next/return to previous screen. 

 If you are in the Expert Layout, use the outline section, and activate each section by double clicking on the section name to 
load the questions. You may also use the navigation arrows to move forward or to a previous section. 

3. Provide a response to the question(s) on the screen (required entries are indicated by the blue dot). The response required de-
pends on the type of question. See Complex Question Types for instructions on entering information into the various types. 

If you do not finish entering information into a submission in one session, you may return to it at another time.  See Save Submis-
sion Entries or Changes. 

Save Submission Entries or Changes 

While moving through the submission, any changes made to question responses are automatically updated within memory (e.g., the 
user made a change to a question response, went to another section of the submission, and returned to see that the changes to the 
response were still in effect). If you have auto-save turned off in Preferences, these changes are only saved permanently when you 
select the Save option from the tool bar or File menu. 

The software will remind you to save if data has been changed and you are about to perform an operation that would result in 
losing your changes, such as opening another submission or exiting the application. 

1. Click File > Save OR 

2. Click  on the Tool Bar. The submission data has been saved. 

To close and exit the application see Closing and Reopening a Submission. 
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Closing and Reopening an Existing Submission 

To Close a Submission: 

 Click File > Close. The submission closes and the Welcome Screen is displayed. 
To Reopen an Existing Submission: 

 Click File > Open on the menu bar or from the Menu Options Pane. You see the Open Exist-
ing Submission Dialog box. 

 Click to select (highlight) the submission that you wish to open, and click . The selected report is displayed. 

To Exit the Application: 

 To close eSubmitter, click on the Menu Options Pane. 

Complex Question Types 

The eSubmitter application uses various question types to capture all the information that is required for a specific submission.  Sev-
eral of the eSubmitter question types are complex in nature. The purpose of this section is to provide a brief overview of all of the 
various complex question types that are used in the eSubmitter. 

This section describes each of the different complex question types and includes examples of their respective responses. 
You may not see all of these types of questions in one particular report. 

Contact Question Types: This question type contains various contact related fields that you need to complete. 

For this question type, you may enter contact information (first name, last name, etc.) directly into text boxes, or you may copy 
this information from the Contact Book. 

When you enter the information directly (without using the Contact 
Book), the contact information is only saved for the submission.  How-
ever, you should use the “Copy To” Contact Book feature if you have 
already entered data into the field directory and would like to store the 
information for future use. Copying the information from the Contact 
Book saves time for data entry because the information is automatically 
copied into the question.  Information in the Address Book and Con-
tact Book require that you only enter data once and reuse it across 
submissions. 

Copy Information from Contact Book into Contact Question 

1. Click the Copy from Contact Book icon ( ) in the question. The Contact List 
Dialog box is displayed (as shown to the right). 

2. Click to highlight and select the desired contact. 

3. Click . The contact information is automatically populated in the different 
entry areas. 
If the information is not exactly the same, you can edit the data after copying it. 

Copy Information Up from Contact Question into Contact Address Book 

If you have already entered data into the field directory and would like to store the infor-
mation for future use, follow the instructions below to copy it into the Contact Book. 
1. Click the Copy to Contact Book icon ( ) in the question. The 

Confirmation dialog box will be displayed (as shown to the right). 
2. Click to copy the information to the Contact Book. Click 

if you do wish to copy the information. 
3. If you choose to copy the information, a message will appear, stating, 

“Contact information successfully copied to the Contact Book.” You 
may now reuse the stored information by copying it from the Contact Book. 

The Address Book feature works similarly to the Contact Book described above.  To enter and store information in the Address 
Book and/or Contact Book for use across submissions, open the book from the Tools menu . You may also copy this infor-
mation into your Address/Contact Books directly from questions using the Copy Information Up feature described above. 
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File Attachment: This question type allows you to attach a document file as a response. The question may contain a text editor 

that allows or requires you to type additional narrative to supplement the attachment.  In addition, this editor may be an HTML 
Editor, which allows you to format what you type (bold, underline), run spell check, or insert a table.  You may use this area to 
provide descriptive information or clarification.  You may be required to provide the attachment or the descriptive text. 

Attaching PDF files requires software capable of viewing and/or printing PDF files (e.g., Adobe Acrobat). The first time a PDF file 
is attached, the software will prompt you to locate the application within the system that will be used to view/print such files. Once 
identified, the software will no longer prompt for this information. 

To the right is an example of an attachment question with a re-
sponse entered. eSubmitter allows you to attach files that are PDF, 
Excel, XML, ZIP, SGML, XPT, MOL, DTD, GIF, TIF, JPG, WMV 
and AVI files.  However, the question itself may be restricted to only 
allow certain file types to be attached (e.g., PDF only or a combina-
tion, such as PDF and/or Excel file types only). 

File names should not contain more than 250 characters. Do not use symbols when naming the files for attachments. 
For example, do not use slashes (/) (\), tildes (~), asterisks (*), periods (.), brackets [ ], single quotation marks (‘), double quota-
tion marks (“) or parentheses ( ). Once the file is attached to a question, it can be selected as an attachment to other questions, if 
appropriate. 

Attach File to Attachment Question 

1. Click the Add File icon ( ) to open the File Attachment 
Dialog (as shown to the right). 

2. Step 1: Select the Method for Identifying the File to 
Attach. 
Choose the desired method for selecting the file to attach. 
The options are: 

 Choose a previously attached file from a master list 
OR 

 Select a new file from your computer or a network 
drive that has not been previously attached to the 
submission. 

The wizard defaults to the method “Select a File from a 
List of Previously Attached Files” if the master file list con-
tains any files. If there are no files in the master list, it will 
default to the method “Select a New File from the Work-
station or Network”. 

If you would like to navigate to a location on your comput-
er and select a new file, click the radio button to change 
the response in Step 1 to “Select a New File from the 
Workstation or Network”. 

3. Step 2: Select the File to Attach According to the Method Chosen -- Select a File from a List of Previously Attached Files. If 
the file can be located in the list of previously attached files, select (highlight) the file. 

4. Once a file in the list is highlighted, the Attach Selected File button is activated in the bottom 
right side of the dialog box.  Click the Attach Selected File button to properly attach the 
selected file to the question response. 

5. Step 2: Select the File to Attach According to the Method Chosen -- Select a New File from the Workstation or Network. If the 
file cannot be located in the master list, then the method chosen in Step 1 must be “Select a New File from the Workstation or 
Network”. 

(Continued on Next Page) 
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Attach File to Attachment Question (continued) 

6. The available fields in Step 2 of the File Attachment 
dialog changes to correspond with the method cho-
sen (as shown to the right). 

7. Click the file folder icon ( ). You will see a Select 
File dialog box (as shown below, left). 

8. Click in the Look In drop-down menu to locate the 
drive, such as Local Disk (C:), or folder where the 
PDF is stored. 

9. When you locate the desired PDF, click to select it 
(highlight). The name of the file appears in File 
Name. 

10. Click . The Select File dialog box closes, 
and you return to New File Dialog box (as shown be-
low, right). The Name, Path, Date, and Size fields will 
be populated with the specifications from the file you 
have just selected. 

11. Enter a title in Descriptive title (required entry) and a 
description in General description, if desired. 

12. Click . You will return to the File Attach-
ment Dialog box.  The file that was added is automati-
cally selected in the list of files. 

.  You will now see the path (location) of the file on the network drive or hard drive of your comput-
er appear in the file attachment question. 

13. Click 

Multiple File Attachments: This question type allows you to attach multiple files as a response.  Below is an example of an 
attachment question with a file attachment included.  Note that the attach file icon (  ) is still enabled after attaching a file, indi-
cating that additional files may be attached as part of the response. 

Attach Multiple Files to Attachment Question 

To attach multiple files to a multiple file attachment question type, see the same instructions listed under the instructions for how to 
Attach File to Attachment Question, beginning on page 6 of this guide. Repeat these steps to attach multiple files. 
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List Item: This question type allows you to select an item from a list of options.  Below is an example of a list item question. 

Access the List of Available Options 

1. Click the Select Item icon ( ). A Selection List Dialog box is displayed (as shown below). 

2. Click to select (highlight) the desired option. 

3. Click the button. The Selection List Dialog box closes, 
and you return to the open submission with the list item 
question showing your selection (as shown on right). 

4. If you wish to change your response, click the delete icon 

( ). Your response selection is deleted from the question. 
5. Repeat steps 1 through 3 to make another selection. 

Sections as Tables: Entire screens may appear as a table.  This format is indicated by a row of buttons for Add New, Delete, 
Delete All, an up arrow, and a down arrow.  Directly below this row of buttons is the actual table (as shown below).  You also 
see a View List and View Detail tabs. 

Add Entry to Tabular Section 

1. Click the Add button to add an item to the table.  You see a screen containing questions for you to answer (an example in the 
List view is shown below). 

2. To see the details of an entry in the list, click View Detail (as shown to the right). 

3. If you accidentally enter a blank into the table, (by click-
ing Add New, not responding to any questions, and 
then clicking View Detail), you will see a blank line in 
the View List view. Select the line to be deleted and 
click the Delete button to remove the item from the ta-
ble. 

4. Click the Delete All button to delete all entries in the 
tabular screen. 

To navigate through the list of entries in the table, use 
the up and down arrows. 

Some tabular screens may be linked together through a 
parent/child relationship.  If this parent/child relationship 
exists, you will see a header bar on the child screens 
indicating which list item within the parent table you are 
currently entering data for. These child screens will be 
repeated for each list entry in the parent table, as 
necessary (as shown to the right as a green header 
bar). 
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Guidance Documents: This question type allows you to select FDA guidance documents used to prepare your submission, as 
well as provides space for you to add supporting text if necessary. Below is an example of a guidance document question. 

Select a Guidance Document 

1. Click the Add Guidance icon ( ). The Guidance Document Filter Dialog box is displayed (as shown below). 

On this dialog box, you have several options for searching for a particular guidance document: 

 In the Title text box, you can type the title of the desired document (if you know what it is). 

 If you do not know the title of the document, select the applicable office from the Office list box. 

 On the Division list box, select the desired Division. 

 Click to delete your selections and begin a new search. 

2. Depending on which method you used, one or more guidance documents will appear in the Guidance Documents matching the 
specified filter criteria area of the screen. 

3. Use the scroll bar to see information about the found guidance documents. 

4. If you are connected to the Internet and have Adobe Acrobat installed, click to select a desired document and click 
to see the selection. 

5. To move a guidance document to Guidance Documents currently selected area of the screen: 

 Click to select (highlight) a particular guidance document. 

 Click . The selected document appears in Guidance Documents currently selected area of the screen. 

 Repeat the above two items for each desired guidance document. 

 to remove a guidance document from your selection. 

6. Click when you have made your selections. 

You return to the guidance document question with your selection appearing. Below is an example of a guidance document 
question containing a response. 

Click 
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Product Code (Single): Applicable to CDRH only.  This question type allows you to search for and then identify the product code 
that is assigned to your product or device. If applicable, you are able to search for the device class, device panel and particular 
CFR section.  The response to this question is for a single product code.  Below is an example of a single product code question. 

Add a Single Product Code 

To enter a three-letter code in the product code question, follow the instructions below: 
 If you know the three-letter code assigned to your product/device, enter it in 

the text box. The remaining fields are automatically filled in for you. 
 If you wish to remove your entry, click the delete icon ( ). 
 If you do not know the three-letter code, see the instructions below to search 

for the code. 

If you are selecting a product code for a radiation emitting product and do not see an 
appropriate code, enter RZZ. 

Search for a Product Code by Keyword 

1. Click the Select Item icon ( ). A Product Code Filter Dialog box is displayed 
(as shown to the right). 

2. Enter a keyword to search the database.  You will be provided a list of product 
codes from which to choose in the Matching Product Codes portion of the dialog. 

3. To further refine your search, if desired: 

 Click the Device Class drop-down list and make a selection. 
 Click the Classification Panel drop-down list and make a selection. 
 Click the Select Item icon ( ) next to the Identifier (under C.F.R. Selection) and make a selection. 
 Click to remove entries and start the search over again. 

4. Click to highlight the best match to your product/device, and click . 
product code question. The remaining fields in the question are filled in for you. 

Product Codes (Multiple): Applicable to CDRH only.  This question type 
allows you to identify other product codes applicable to the submission. To 
the right is an example of a multiple product code question. 

Add Multiple Product Codes 

1. Click the Add Product Code icon ( ). You see the Product Codes Filter 
Dialog box (as shown below). 

2. Enter Product Code and Product Code Name in the appropriate sections. 

3. Click . 

You return to the submission screen and the 

(Continued on Next Page) 
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Search for Multiple Product Codes by Keyword 

1. Enter a keyword in Product Code Name to search the database.  You will be provided a list of product codes from which to 
choose in the in Product Codes matching the specified filter criteria portion of the dialog box. 

2. To further refine your search, if desired: 

 Click the Device Class drop-down list and make a selection. 

 Click the Classification Panel drop-down list and make a selection. 

 Click the Select Item icon ( ) next to the Identifier (under C.F.R. Selection) and make a selection. 

 Click to remove entries and start the search over again. 

3. Click to highlight the best match to your product/device, and click . The product/device appears in Product Codes cur-

rently selected. 
4. Repeat steps 1 and 2 to continue to add product codes. 

OR 

Click to remove a product code from the selection. 

5. Click to return to the multiple product codes question, which shows your selections. 

Standards: Applicable to CDRH only. This question type allows you to select a standard for your submission from the CDRH list of 
recognized standards. 

Add a Standard 

1. Click the Add Standards icon. You see the Standards Filter Dialog box (as shown below). 

2. Enter a title in Title Reference (if known) to search the database. 

3. To further refine your search, if desired: 

 Click the Category drop-down list and make a selection. 

 Click the Organization drop-down list and make a selection. 

 Click to remove entries and start the search over again. 

4. Click to highlight the best match to your product/device, and click . The standard appears in Standards matching the 
specified filter criteria. 

5. When you are finished adding standards, click . You return to the standards question. 
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Check Completeness of Submission 

To check for completeness of a submission, you must identify if any data is missing from your report (and then enter the required da-
ta), and package the files for submission. 

You will only be able to package files for submission if all required fields have been completed in the submission.  To determine if any 
data is missing, you will generate a Missing Data Report. To proceed, the desired submission should be open and displayed on your 
computer screen. 

All submission report outputs are generated as HTML and require an application capable of viewing HTML output, such as a 
WEB browser, the full version of Adobe Acrobat (not Acrobat Reader), or Microsoft Word. 

1. From the menu bar, click Output > Missing Data Report. The Report 
Output Dialog box is displayed (as shown to the right). 

2. On this dialog box: 

 Select the desired application to view the output in HTML: 

 Click the option button: Default Browser or Other HTML Viewer 
(The default setting is your Web Browser.) 

 If you selected Other HTML Viewer, the Select button becomes 

enabled. Click the button. You see the Select HTML 
Viewer Application File dialog box. 

3. Click in the Look In box to navigate to the executable (.EXE) of the application to view the HTML.  For example, if you want to 
view the missing data output report in Word 2002, you would navigate using the following path: C: > Programs > Microsoft Of-

fice > Microsoft Office > Office 11> WINWORD.EXE 

4. Click . You return to the Report Output Dialog box with your selection showing. 
5. Select the desired shading of the report: click the option button for Grayscale or Color. 
6. Select the desired font size: click the option button for Small Font or Large Font (which is approximately 10 pt). 

7. When you are finished making selections, click . The eSubmitter software generates the report in HTML, which opens 
for viewing in the application that you selected.  The missing data output report will either state that there is no data missing or 
identify the missing data that must be entered (as shown below) before the files are packaged for submission. 

8. After you have verified that no data is missing from the submission, you are ready to package your files for submission. 

12 



  

 

  
 

  
   

 

   
 

    
     

   

  

 
 

    
  

 

    

   

  

  

    

  
   

   

 
  

   
  

  

    

      

  

   
   

  
    

 
   

      
   

   
    

Package Submission Files 

After completing the submission and verifying that there is no information missing, 
you are ready to package the files for submission. To proceed, the eSubmitter ap-
plication should be open, and the finished submission displayed on your computer 
screen. Please note these steps will differ based on the submission you are 
filing. 

1. Click Output > Package Files for Submission from the menu bar. 
2. If data is missing, a warning message will be displayed. 
3. If the submission has all required data, the Packaging Files Dialog box is dis-

played (as shown to the right). Within the Packaging Files Dialog box you will 
be prompted to move through a series of steps detailed below. 

Step 1: Overview and Package File Information 

This section contains a brief overview of the packaging process. Follow the instruc-
tions below. 
1. Specify the submission package file name. 

 The Package File Name (.zip) text box identifies the default zip file name for the submission. (eSubmitter automatically 
uses the submission name for the zip file.) Make a note of the name for the zip file. 

2. Specify the submission output location. 

 The Package Output Location identifies the file folder where the zip file is located.  Make a note of the output location. 

 To change the location click the file folder icon, locate the desired location and click 

3. Click to proceed to Step 2: File Attachment Verification. 

Step 2: File Attachment Verification 

This section lists all file attachments used in the submission. 

1. Check the list to ensure that all of the appropriate file attachments are listed 
(only files referenced in responses will be included).  See to the right for an 
example. 

2. Check the question counts to confirm that the files are attached properly as 
question responses. 

If a file appears to be missing from the list, go to the Submission File List 
within eSubmitter (File Menu > Tools > Submission File List).  In the Master 
File List, ensure that each file is attached to a question. A zero in the Ques-

tion Count column indicates that the file is not attached to a specific question 
and therefore will not be included in the packaged submission. 

3. Check the file dates, size, and locations to ensure the correct versions of the files are provided. 

4. Click to proceed to Step 3: Submittal Letter, Package Creation and continue packaging the submission. 

Step 3: Submittal Letter, Package Creation 

This step will differ based on the submission you are filing. Some programs 
accept digital signature and submission via the Electronic Submissions Gateway 
and others require submission via CD-ROM and handwriting signatures.  The re-
quired activities in Step 3 will differ based on the applicable program. 

For further details, see Packaging and Transmission Guidelines for Participat-
ing eSubmitter Programs on page 15. 

If a specific step listed below does not appear in the dialog box on your screen, this 
is because it does not apply. Please skip the instructions and move to the next 
step displayed on the Packaging Files Dialog box. An example of what may ap-
pear in Step 3: Submittal Letter, Package Creation is shown to the right. 
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Output Submittal Letter 

1. Click . 
2. Ensure that your submittal letter is accurate. 
3. Print and sign the submittal letter. 
4. Prepare to mail the submittal letter (for CD transmission approach) 

OR 
Scan the submittal letter (for Gateway transmission approach) and note the location where you store the file (you will need to nav-
igate to this location in the next step). 

5. Click the folder icon ( ) to attach the signed submittal letter that has been scanned. 

6. Once you have located the signed cover letter, click to attach the file to the packaging dialog box. The signed cover 
letter path should appear. 

Produce Submission Package 

1. Click on to initiate the packaging of the ZIP file. 

Once the submission has packaged successfully, the status bar will indicate that the packaging is complete. 

Very large submissions may be broken up into multiple packaged zip files. 
As a result, a confirmation statement will be displayed (as shown on the 
right). Close the confirmation statement and proceed to Step #2. 

2. Click to proceed to Step 4: Transmit Submission Package to 
view the transmission instructions related to your submission. 

Step 4: Transmit Submission Package 

This section provides confirmation that the submission files have been successfully packaged and is ready to be sent to FDA. Follow 
the instructions below. 

1. Read the instructions provided (as shown to the right).  These instructions 
may vary depending on the program to which you are submitting. 

For further details, see Packaging and Transmission Guidelines for Partici-
pating eSubmitter Programs on page 15. 

2. Click to close the Packaging Files Dialog box. 
OR 

Click to return to Step 3: Submittal Letter, Package Creation. 
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Locate the Submission Files on the Computer’s Hard Drive 

1. Use Windows Explorer to navigate to the label for the computer’s installed hard drive, e.g., Local Disk (C:). For example, on a 
computer with Windows 2000: 
 Open Windows Explorer. 
 Double-click My Computer to display its contents. 
 Look for the label of the computer’s installed hard drive. For example, (C:). 

2. Double-click on the label for the hard drive to display its contents. 
3. Below is a list of the most likely locations for the submission files, based on the installation location and operating system. 

 If installed on a Network drive (Windows XP or earlier): The location of your data and output files will be contained within 
the eSub directory where the application was installed. 

 If installed on a Workstation (on Windows XP or earlier): data and output files should be hosted in the following location: C: 
\Documents and Settings\eSub_Home\. 

If you still cannot locate the submission files, check within your User Preferences, by navigating to File > Preferences > File Lo-

cation. The Output Location field will specify exactly where the submission files are located. 

5. Navigate to the appropriate location. 
6. Double-click on the output file folder to open. The zip file that you created in Packaging Submission Files appears. Do not modify 

the zip file after it is generated by eSubmitter. 
7. Follow the transmission instructions for the program you are submitting to. See Contacts and Addresses tab on the Welcome 

Screen for more information on how and where to send your submission. 

Packaging and Transmission Guidelines for Participating eSubmitter Programs 

As of May 2015, the following is acceptable for each participating program regarding digital signatures and the FDA Electronic Sub-
missions Gateway (ESG).  Please verify with the FDA program website that these guidelines have not changed. Program websites 
are accessible from the eSubmitter home page. 

CDER Programs: 
 Generic Drug Facility Electronic Self-Identification: Digital signatures are not accepted at this time for GDUFA submissions. 

The CDER program only accepts submissions via the FDA ESG. 
CDRH Programs: 
 OIVD's 510(k):  Digital signatures are not accepted at this time for OIVD 510(k) submissions.  In the future, the digital signature 

will be available in conjunction with the FDA ESG. 
 Radiological Health Reports and Correspondence:  Digital signatures are accepted and required when utilizing the FDA ESG to 

submit reports and correspondence.  See note below regarding the FDA ESG.  RadHealth Submissions utilizing the eSubmitter 
software may still also be burned to CD and mailed to CDRH in lieu of using the FDA ESG. 

 eMDR MedWatch 3500A Form:  The eMDR program accepts digital signatures and utilizes the FDA ESG for transmission of 
the submission package. eMDR submissions may only be sent through the FDA ESG. 

 Medical Device ISO 13485: Digital signatures are not accepted at this time for Medical Device ISO 13485 submissions. Howev-
er, the CDRH program accepts submissions via the FDA ESG, as well as sending in by CD. 

 eCopies: Digital signatures are not accepted at this time for eCopies submissions. eCopies submissions are accepted via CD 
and mailed to CDRH. 

CBER Programs: 
 OBRR BLA/BLS Submissions: Digital signatures are accepted and required for signing the necessary FDA OMB forms (Form 

356h and Form 2567, when applicable).  However, the CBER program does not accept submissions via the FDA ESG at this 
time. 

 ICSR Adverse Event Reporting: Digital signatures are accepted and required when utilizing the FDA ESG for transmission of 
the submission package. 

Continued on Next Page 
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Packaging and Transmission Guidelines for Participating eSubmitter Programs (cont.) 

CTP Program: 
• Tobacco Product Ingredient Listing, Health Data Submissions, and other CTP submission types not listed: Digital signatures 

are accepted and required when utilizing the FDA ESG to submit ingredient listing and additional health data. Submissions 
utilizing the eSubmitter software may still also be burned to CD and mailed to CTP in lieu of using the ESG. 

• Harmful and Potentially Harmful Constituents (HPHCs) Submissions: Digital signatures are accepted and required when utiliz-
ing the FDA ESG to submit. HPHC submissions utilizing the eSubmitter software may still also be burned to CD and mailed to 
CTP in lieu of using the ESG. 

CVM Program: 
• ONADE: Digital signatures are accepted and required when utilizing the FDA ESG to submit eSubmitter electronic submis- 

sions to CVM. 
• OSC DER: Digital signatures are accepted and required when utilizing the FDA ESG to submit eSubmitter electronic 

submissions to CVM. 

Note regarding FDA Electronic Submission Gateway: CDRH’s Radiological Health submissions program, the eMDR program 
and the CTP utilize the FDA ESG, an agency-wide entry point for all electronic submissions. CDRH uses the ESG to receive all 
electronic Radiation Safety Product, Annual, Abbreviated and Supplemental Reports and Correspondence types, and eMDR Med- 
Watch 3500A forms. The ESG authenticates and validates electronic submissions and routes it to the appropriate Center. Please 
visit http://www.fda.gov/esg/ to register as a trading partner for an initial ESG test account. 

User Support 

For technical assistance for the eSubmitter software, an email can be sent toesubmitter@fda.hhs.gov. In the email, please be sure 
provide the company name and contact information where a response can be sent. 

For CBER - OBRR regulatory questions, please contact: CBER_eSubmitter_program@fda.hhs.gov or your Consumer Safety 
Officer. 

For CBER-ICSR questions, please contact: CBERICSRSUBMISSIONS@fda.hhs.gov. 

For CDRH - eCopies 

For eCopy technical questions, please contact: cdrhesub@fda.hhs.gov. 
For eCopy regulatory questions, please contact: CDRH-eCopyinfo@fda.hhs.gov. 

For CDRH - eMDR regulatory questions, please contact: eMDR@fda.hhs.gov. 

For CDRH - In Vitro Devices and Radiological Health For regulatory questions, contact the Division of Industry and Consumer 
Education (DICE) at dice@cdrh.fda.gov. 

For CRDH technical questions, please contact cdrhesub@fda.hhs.gov. 1-800-638-2041 

For CTP - Guidances or the Tobacco Control Act questions, please contact TobaccoIndustryQuestions@fda.hhs.gov. 1-877-
CTP-1373 

For CVM related technical support or general inquiries, please contact:cvmesubmitter@fda.hhs.gov. 
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