PowerPoint 2010 Document Checklist
	ID
	1.0 Presentation Layout and Formatting Requirement
	Pass
	Fail

	1.1
	Can all slide text be viewed in the Outline View?
	
	

	1.2
	Do all of the slides avoid using flickering/flashing text and/or animated text?
	
	

	1.3
	If color is used to emphasize the importance of selected text, is there an alternate method such as Italics or Bold?
	
	

	1.4
	Do all URL’s contain the correct hyperlink and display the fully qualified URL (i.e., http://www.fda.gov and not www.fda.gov)?
	 
	 

	1.5
	Are all URL’s active and linked to the correct Web destinations?
	
	

	1.6
	Do all of the slides avoid using text boxes or graphics with text within them?
	 
	 

	1.7
	Have comments been removed and formatting marks been turned off?
	 
	 


	ID
	2.0 Presentation Image Requirement
	Pass
	Fail

	2.1
	Do all images, grouped images and non-text elements that convey information have alternative text descriptions?
	 
	 

	2.2
	Do decorative images that do not convey information have a blank Alternative Text (Alt Tag) (i.e., “”)?
	
	

	2.3
	Have all slides that contain multiple associated images on the same page (e.g., boxes in an organizational chart) been grouped as one object?
	
	

	2.4
	Have all slides with multi-layered objects been flattened into one image and use one Alternative Text (Alt Tag) for this image?
	
	

	2.5
	Do slides that contain complex images have descriptive text immediately following them or a hidden slide immediately following the complex information explaining it?
	
	


	ID
	3.0 Presentation Chart Requirements
	Pass
	Fail

	3.1
	Were all of the charts in the presentation created in PowerPoint?
	 
	 

	3.2
	Do all of the slides that have charts on them have Title, Legend and Axis (X & Y) labels?
	 
	 

	3.3
	Do all the charts have alternative text descriptions?
	 
	 

	3.4
	Do slides that contain complex charts have descriptive text immediately following them or a hidden slide immediately following the complex information explaining it?
	 
	 


	ID
	4.0 Presentation Table Requirements
	Pass
	Fail

	4.1
	Were all of the tables in the presentation created in PowerPoint?
	 
	 

	4.2
	Do all tables have a logical reading order from left to right, top to bottom?
	 
	 

	4.3
	Do all of the tables have a Row and/or Column headers?
	 
	 

	4.4
	Do all of the tables have row/column headings starting in the first left-hand column of the table?
	
	

	4.5
	Is the table free of Merged Cells?
	 
	 

	4.6
	Do slides that contain complex tables have descriptive text immediately following them or a hidden slide immediately following the complex information explaining it?
	 
	 

	4.7
	Are all data tables in the document named, numbered (if applicable) and have a description?  In some cases naming/numbering of tables may not be appropriate.  For example, a small data table in a presentation may not need a reference.
	
	


	 ID
	Notes/Additional Requirements
	Pass
	Fail

	A.
	Has the Document Inspector been run on the document?
	
	

	B.
	Has the Microsoft Accessibility Checker been run and all Errors or Warnings been remediated?
	
	

	C.
	Is the document file name absent of spaces and/or special characters?
	 
	 

	D.
	Is the document file name concise, limited to 20-30 characters, and makes the contents of the file clear in the context in which it is presented.
	 
	 

	E.
	Has a separate accessible version of the document been provided when there is no other way to make the content accessible?
	
	

	F.
	Does the document utilize recommended fonts i.e. Times New Roman, Verdana, Arial, Tahoma and Helvetica?
	
	

	G.
	Have the Document Properties (i.e. Title, Subject, Author, Keywords, and Language) been filled out properly? Note: For Author, do not use individuals name or contractor name. Should use government organization name (i.e., OC/OIM/DBPS).
	
	


Requirement Guidelines
The following guidelines have been established by HHS for preparing PowerPoint presentations to meet Section 508 Compliance requirements.

	1.0
	Presentation Layout and Formatting Requirement

	1.1.
	All slide text must be viewable in the Outline View of PowerPoint.  PowerPoint can export a presentation to Word in an Outline version.  To create a Word Outline click the File tab, then select Save & Send.  This will open an additional menu, click Create Handouts to access the Create Handouts button.  In the Send to Microsoft Office Word dialog box click the radio button for Outline Only.  NOTE: Hidden slides will not be captured in the Word Outline view.  Any charts, graphics, imagines or text boxes will need to be copied over to the Word version.

	1.2.
	All slides should be absent of flickering/flashing text and/or animated text.

	1.3.
	There must be an alternate method if color was used to emphasize importance of selected text such as Bold or Italic.

	1.4.
	All URLs must contain the correct hyperlink and display the fully qualified URL.

	1.5.
	All the URL’s must be active and linked to the correct destination.

	1.6.
	Content within Text Boxes or Graphics that do not display in the Outline View must have descriptive text immediately following the slide.

	1.7.
	All comments and formatting marks must be turned off.  To remove Comments select the Review tab.  Click the Delete button within the Comments group.  You will have the choice to delete comments and markups on the current slide or to the entire presentation.


	2.0
	Presentation Image Requirement

	2.1.
	All images, grouped images and non-text elements that convey information must have alternative text (alt-tag) descriptions.  Alternative text describes the non-verbal element presented and the Assistive Technology reads the alt-tag to the impaired individual. To apply alternative text right-click the object, and then click Format Picture.  Select Alt Text, enter a Title and Description then click Close.  NOTE: Any images that are included as part of the Slide Master will not be accessible to the screen reader for interpretation.

	2.2
	To apply alternative text right-click the object, and then click Format Picture.  Select Alt Text, enter a Title and Description then click Close.  NOTE: Any images that are included as part of the Slide Master will not be accessible to the screen reader for interpretation.

	2.3
	All instances of multiple associated images on a slide (e.g., boxes in an organizational chart) should have the images grouped as one object.  To group the images into one object hold the CTRL key and select the objects you want group by left clicking once on them.  Once you have selected all the objects, then right click and select Group.

	2.4
	All slides with multi-layered objects must be flattened into one image and use one Alternative Text (Alt Text) for this image To apply alternative text right-click the object, and then click Format Picture.  Select Alt Text, enter a Title and Description then click Close.  NOTE: Any images that are included as part of the Slide Master will not be accessible to the screen reader for interpretation.

	2.5
	Complex images must have descriptive text immediately after the image.  One way to accomplish this is to choose Content with Caption or Picture with Caption Layout from the Home tab.  Or create a descriptive slide immediately following the complex image slide.  The descriptive slide can be hidden for the live presentation by selecting the Slide Show tab and then choosing Hide Slide.


	3.0
	Presentation Chart Requirements

	3.1.
	All charts need to be created within PowerPoint.  To create a chart slide click the Home tab and then New Slide.  Click the Insert Chart icon from the content options.  This will launch PowerPoint’s Chart Edit Window and opens a datasheet.  You can modify the datasheet or import a datasheet.

	3.2.
	All charts should have a Title, Legend and Axis labels associated with them. This will give users a number of references point to use in order to correctly interpret the information being presented.  To apply the chart labels select the chart.  Within the Chart Tools gallery select the Layout tab and choose the label or axis you want to apply.  In 3-D charts, the value axis is considered the “Z” axis.

	3.3.
	All charts must have alternative text descriptions as they convey information.  Alternative text describes the non-verbal element presented and the Assistive Technology reads the alt-tag to the impaired individual.  To apply alternative text right-click the chart, and then click Format Chart Area.  Select Alt Text, enter a Title and Description then click Close.

	3.4.
	Complex charts must have descriptive text immediately after the image.  One way to accomplish this is to choose Content with Caption or Picture with Caption Layout from the Home tab.  Or create a descriptive slide immediately following the complex chart slide.  The descriptive slide can be hidden for the live presentation by selecting the Slide Show tab and then choosing Hide Slide.


	4.0
	Presentation Table Requirements

	4.1
	All tables should be created within PowerPoint. Tables created outside of PowerPoint should be identified as images and treated as such. Tables must be used to create a tabular structure (not tabs or spaces). i.e. Do not use tabs or spaces to display columns of information.

	4.2
	All tables must read from left to right, top to bottom. (For proper reading order by the Screen reader).  

	4.3
	All tables should have easily identifiable titles that are clear and concise.  These help the reader in identifying the segmentation of the data in the table.

	4.4 
	Row/Column headers should start in the first left-hand column of the table.  This aids the Assistive Technology in knowing where the heading information is located for each column or row.  To designate the heading row(s), select the rows that contain the heading information.  In the Table Tools select the Design tab and make sure the Header Row is check marked.

	4.5
	Tables must not use merged cells.  Assistive Technology cannot match the cells with the appropriate heading rows.

	4.6
	Complex tables must have descriptive text immediately after the image.  One way to accomplish this is to choose Content with Caption or Picture with Caption Layout from the Home tab.  Or create a descriptive slide immediately following the complex table slide.  The descriptive slide can be hidden for the live presentation by selecting the Slide Show tab and then choosing Hide Slide.

	4.7
	All tables should be clearly identified with a name, number (if applicable) and a description of the table’s contents.  This information will help clarify the purpose of the table and identify its relationship to the presentation.  NOTE: In some cases naming/numbering of tables may not be appropriate.  For example, a small data table in a presentation may not need a reference.


	 
	Notes/Additional Requirements

	A.
	The Inspect Document function will check your document for hidden information, comments, track changes, headers, footers, watermarks, and other items.  To run the Inspect Document select the File tab.  Click Info in the left hand navigation then choose Check for Issues form the Prepare for Sharing in the Center navigation.  Select Inspect Document from the drop down menu.

Note: it is good practice to run the Inspect Document on a copy of the file as it may not always be possible to restore data that the inspector removes; such as comments and track changes.

	B.
	To run the Microsoft Accessibility Checker click the File tab and then Info.  In the Prepare for Sharing section click the Check for Issues button and select Check Accessibility.  This will run the Microsoft Accessibility Checker against the file.  Remediate any additional Errors or Warnings found during the inspection.

	C.
	The document file name must not contain spaces and/or special characters.  To separate words in a file name use the hyphen (-).

	D.
	The document file name should be concise, generally limited to 20-30 characters, but make the contents of the file clear in the context in which it is presented.

	E.
	A separate accessible alternative version of the document should be provided when there is no other way to make the content accessible. Organizational charts, complex graphics, flowcharts, etc. are examples of documents that will require a text equivalent.

	F.
	The document must utilize the recommended fonts which are Times New Roman, Verdana, Arial, Tahoma, Helvetica and Calibri.

	G.
	The Document Properties (i.e. Subject, Author, Title, Keywords, and Language) must be properly filled out. Note: For “Author” do not use individuals name or contractor name, use government organization name (i.e., FDA).  To apply Document Properties click on the File tab.  Click the Properties drop down arrow in the right pane to expand.  Choose Show Document Panel to expose the document properties and fill in the fields.
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